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What is IC2?
IC2 is a total information manager for Windows 3.1.    It is designed for individual users whose needs 
might include sales, marketing or customer support.    In developing IC2, we at CreatiVision 
Publishing worked hard to create a program that is powerful and easy to use.    As a result, we feel 
that IC2 walks the fine line between flexibility and simplicity.    The following items encapsulate the 
more distinguishing features of IC2:

Flexible
IC2 has two custom list fields and an unlimited number of custom flags.    These fields can be 

used to track detailed information about your contacts.
You can customize the data entry aspect of contact management by changing the order of the 

fields and even hiding those fields you aren't using.

Convenient
Browse buttons are used frequently to give you a broad range of options on certain entry fields.
A tool bar gives quick access to commonly used commands and functions by clicking a button 

with your mouse.
An auto-capitalize function has been incorporated into the program which capitalizes the first 

letter of every word in an entry field.    It also capitalizes the first word of each sentence in the Notes 
section.

The intuitive autodialer makes it easy to place calls to a contact while viewing their record.

Powerful
Time management has been added to IC2 so that you can accomplish more without leaving the 

program.
Form letters are now generated by our own designer program that works with IC2.
Our report generator allows you to design your own reports in just about any style you want.
A history file tracks all calls made, letters printed, and all entries from the time management 

function.
IC2 allows you to "attach" data files from other programs to any contact record.
A Tools menu gives you the ability to call outside utility programs from within IC2.
You can create complex filters to divide your contacts into groups.

For more information, select the topic below:

How to Use this Help File



How to Use this Help File
The topics in this manual are arranged according to actions you will want to perform, so it should be 
easy to find the information you need.    The chapters and the sections under them are 
straightforward.    Often the most confusing part of a program's documentation is the naming 
conventions.    We have provided a glossary of familiar Windows objects which you can refer to if you 
need clarification on an item.        

Most object names are simply capitalized with no extra formatting.    Instead we have tried to note the 
type of object in addition to the name.    Here are some examples:

To open a file, select Open from the File menu.
Click the Browse button to select a file.
Enter a filename into the Format text box.

Occasionally an object name will still be confusing or just long and it will be enclosed in quotes to 
make the surrounding text easier to read.



Installing IC2
System Requirements

IC2 requires an IBM compatible computer capable of running Microsoft Windows 3.1.    It also 
requires:

At least 2 MEG of memory available to IC2
4 MEG of hard drive space

Hard disk installation is required as the uncompressed files will not fit on a single floppy disk.

Running Setup
You will need to run the Setup program to install IC2 on your computer.

1. Run Windows,
2. Choose the Run command from the File menu in Program Manager,
3. Type A:SETUP (B:SETUP) in the Command Line text box.

Follow the instructions in the Setup program.    It will copy the IC2 files to the disk and directory you 
specify and configure the program for that location.    If you have already copied the files to your hard 
drive (EX: unzipped from a BBS file) you still need to run the Setup program to configure IC2.

Using IC2 requires a basic knowledge of Windows and DOS.    If you are new to Windows, please 
make sure you understand how Windows works before attempting to use IC2.    You can run the 
Windows tutorial from the Help menu in Program Manager.    If you find any of the Windows-specific 
instructions given in this help file confusing you should consult your Windows manual.    If you are new
to computers in general, please make sure you understand how to use files and records before using 
IC2.    There are many good DOS tutorial programs available.



Using IC2 Data Files
For more specific information, select from the topics below:

What is an IC2 data file

Elements of an IC2 file

Opening an IC2 file

Creating a New IC2 file

Saving and Closing an IC2 file



What is an IC2 data file
IC2 creates files based on the Microsoft Access data engine.    This means that an IC2 file is 
compatible with Microsoft Access.    All data associated with an IC2 contact file is stored in one 
physical file.    This includes contact, time management, history, and customization information.    This 
makes it easy to move your data from one location to another without losing critical pieces of 
information.



Elements of an IC2 file
IC2 displays the data in an IC2 file using MDI (multiple document interface) windows.    This means 
that your contact data and time management data are in a separate window when you view an IC2 
file.    There are four MDI windows in each IC2 file:

Contact Detail
Contact List
Time Manager
History

These MDI windows can be moved and resized for optimal viewing.    They can also be minimized 
when not in use.



Opening an IC2 file
IC2 files have the filename extension .mdb.    When you open a file, the Open file dialog is preset to 
show the IC2 directory and IC2 data files.

To open an IC2 file
1. Choose Open from the File menu or click the Open File icon,
2. Select the name of the IC2 file in the File Name list box or type the name of the IC2 file into the 

text box,
3. Click OK

In addition, IC2 tracks the last four files you used and adds their names to the bottom of the File 
menu.    To reopen one of the last files you worked with, you can choose it from the list at the bottom 
of the File menu.



Creating a New IC2 file
To start a new IC2 file, select New from the File menu.    In the text box enter a filename for the new 
file.    Click OK to create the file.    Keep in mind that all of the program settings are saved on a file 
basis, so you will need to set up your special field lists, etc.



Saving and Closing an IC2 file
To Save a File
IC2 automatically saves changes to your data every time you move to a new contact record.    To save
the file manually select Save from the File menu or click on the Save File button on the toolbar.    

To Save a File under another name
Use the command Save As on the File menu to save the current IC2 file under another filename.    
Enter the new filename in the text box provided.

To Close a File
When you need to close an IC2 file, select the Close command from the File menu.    This will save 
the file if it hasn't already been saved, and close all MDI windows associated with that data file.



Entering and Editing Contact Information
A contact record consists of six tab screens which contain all of the available entry fields for contact 
information.    To move between tab screens you can click the tab label or use the Page Up/Page 
Down keys.    Use your TAB keys to move between fields when you are entering data.    

The entry fields in IC2 are very flexible.    Most of them allow you to enter characters beyond the 
displayed area.    You can also enter any type of data into most fields.    There are many ways to 
customize your data with IC2 to suit your needs.

For more specific information, select from the topics below:

Creating a New Contact

Editing a Contact

Deleting a Contact

Viewing a Contact

Contact Field Types

List of Contact Fields

For related information, select from the topics below:

Changing the Contact Tab Names

Changing the Contact Field Layout



Creating a New Contact
To add a new contact record, select Contact from the Insert menu or click the New Record button on 
the toolbar.    IC2 will create a blank contact screen where you can enter data for the new record.    

When the new record is completed you can simply move to another record and IC2 will automatically 
save the new record before displaying the next one.    Or you can save the record manually by 
pressing the Enter key.



Editing a Contact
You can edit any contact record simply by displaying it and making the desired changes.    When you 
move to a new record your changes will be saved automatically.    If you want to save the record 
manually, press the Enter key.

IC2 also has the standard Windows editing commands on the Edit menu.    These are Cut, Copy, 
Paste, and Delete.    They work as expected.



Deleting a Contact
If you want to delete a contact, you have several options:

Highlight the desired contact in the Contact List window and press the Delete key.
Display the contact you wish to delete in the Contact Detail window and select Delete Item from 

the Edit menu or click the Delete Item toolbar button.



Viewing a Contact
There are several ways to view individual contact records.    You can select the desired contact from 
the Contact List.    You can also use the control bar at the top of the Contact Detail window to move 
between records.

View a Contact using the Contact List
1. From the View menu select Contact List to open the MDI window for the Contact List,
2. Click on the desired contact to select it from the list,
3. Select Contact Detail from the View menu to view the contact information for that contact.

View a Contact using the Contact Detail control bar

Use the line/arrow buttons to move to the first and last record in the database.
Use the double arrow buttons to move ahead or back 10 records from the current position
Use the single arrow buttons to move ahead or back 1 record from the current position.
Use the anchor button to "mark" a contact
Use the arrow/anchor button to return to the "marked" contact



Contact Field Types
Text Fields
Text fields allow you to enter any data you wish.    This is especially useful on the address fields so 
that international addresses can be entered.

Date Fields
Date fields expect a date only, and it must be entered in the same format that is specified in your 
Windows settings.    

If you are unsure what your date format is, or you wish to change your date format, you can access 
Control Panel (CONTROL.EXE) from the Tools menu in IC2 or the Main program group in Program 
Manager.

Phone Number Fields
Phone Number fields will accept any data you wish to enter.    If you plan to use the autodialer 
however, you will want to make sure you include the area code.    Leave out any extra characters 
which the autodialer may not be able to interpret, slashes and dashes are OK.    Long distance codes 
and dial out prefixes can be specified in the Autodialer options.

For related information, select the topic below:

Using the Autodialer

Notes Fields
All notes fields allow up to 32,000 characters to be entered.    

Combo Box List Fields
You can select an item from a combo box list using your mouse.    Or you can type the proper item 
into the text box.    You can also hit the ALT + DnArrow key to display the list and use the UpArrow and
DnArrow keys to select the desired item.      

Flags Field
The flags field allows you to select multiple items from those listed.    You can select them with your 
mouse or enter the first letter of an item and toggle it on and off with the space bar.    The arrow keys 
work in this field to allow you to scroll through the listed items.

For related information, select the topic below:

List of Contact Fields



List of Contact Fields
First Name: The first name of your contact

Last Name: The last name of your contact

Company: The company name of your contact

Title: The title of your contact

Greeting: A greeting to use for form letters

Address 1: Line one of your contact's street address

Address 2: Line two of your contact's street address

Address 3: Line three of your contact's street address

City: The city of your contact's address

State: The state of your contact's address

Zip: The zip code of your contact's address

Country: The country of your contact's address

Alt Address 1: Line one of your contact's alternate street address

Alt Address 2: Line two of your contact's alternate street address

Alt Address 3: Line three of your contact's alternate street address

Alt City: The city of your contact's alternate address

Alt State: The state of your contact's alternate address

Alt Zip: The zip code of your contact's alternate address

Alt Country: The country of your contact's alternate address

Email: An email address for your contact

Alt Email: An alternate email address for your contact

Phone: Your contact's work phone number

Main Phone: Use for the company's main phone number

Fax: Your contact's fax number

Beeper Phone: A beeper number for your contact

Portable Phone: A number for your contact's portable phone

Home Phone: A home phone number for your contact



Modem Phone: A modem number for your contact

Travel Phone: A number for your contact while out of town

Other Phone: Extra phone number field

Notes: Enter up to 32K of notes for your contact

Category: Select the appropriate item from the list

Status: Select the appropriate item from the list

Flags: Select all items that apply to your contact from this list 

Last Call: Enter the date the current contact was last called

Call Back: Enter the date you wish to call the current contact back.    This can also be accomplished 
by creating a ToDo after a phone call.

Birthday: Enter the birthday of the current contact

Age: Age is automatically calculated from the Birthday field

Spouse: Enter the name of your contact's spouse

Anniversary: Enter the date of your contact's anniversary

Child 1: Enter the name of your contact's child

Child 1 Birthday: Enter the birthday of Child 1

Child 2: Enter the name of your contact's second child

Child 2 Birthday: Enter the birthday of Child 2

Child 3: Enter the name of your contact's third child

Child 3 Birthday: Enter the birthday of Child 3

Social Security: The social security number of your contact

Drivers License: The drivers license number of your contact

Customer ID: The customer ID number of your contact



Time Manager
The Time Manager in IC2 allows you to schedule timed events such as appointments as well as 
create ToDo items.    It is displayed in an MDI window called Time Manager.    The Time Manager 
window is a list of all events and ToDo's in the current file.    Events and ToDo's are each in a separate
list within the same MDI window.    To view the Time Manager window, select Events or ToDo List from
the View menu.

The rows and columns for Event and ToDo lists can be resized for optimum viewing.    IC2 will 
remember how you have configured the Time Manager window.    You can also change the font for the
Time Manager window by selecting Font from the Format menu.    This calls the standard font dialog.

For more specific information, select from the topics below:

Scheduling an Appointment or Event

Deleting an Event

Creating a ToDo Item

Deleting a ToDo Item

Viewing Options

For related information, select the topic below:

Changing the Window Layout



Scheduling an Appointment or Event
To create an event, select Event from the Insert menu.    A dialog box appears which allows you to 
enter the information about the event.    If you are currently in the Contact Detail window or the 
Contact List window, the contact name will be automatically entered in the With Whom field.    This 
makes scheduling an event with the current contact quick and easy!

What
Enter a brief description for the event.    Or you can click the Browse button for a list of previously 
used entries for this text box.

Duration
Enter a duration for the event in the format HH:MM where HH is the hour and MM is the minutes (Ex: 
1:00).    You can also use the spin buttons to increase/decrease the duration by 15 minute increments.

When
Enter a date and time for the event in the proper date and time format (EX: 01/01/94 02:30pm).    The 
date/time format should agree with your Control Panel settings.    Or you can click the Browse button 
to pull up the Date & Time dialog box and select the date and time.    You can also use the spin 
buttons to select a value for the date and time.

For related information, select the topic below:

Using the Date & Time Dialog

With Whom
Enter a name in the text box or use the Browse button to select a contact from the Contact dialog.

Notes
Enter any notes which apply specifically to this event.

Done
Check this box when the event is completed.    

Alarm
Create an alarm for this event.    From the option buttons, choose On, Off or Early Ring.    Early ring 
will ring at the interval specified in your options.    

For related information, select the topic below:

Setting Other Options

When you have entered all the appropriate information for the event, click the OK button and it will be 
added to the Event list in the Time Manager window.

Note: When you click OK on an event that is checked "Done", it may be noted in the History window 
depending on your Options settings.



Deleting an Event
To delete an event from the Time Manager window, select the desired event and press the Delete key.
You can also click the Delete Item button on the Toolbar, or select Delete Item from the Edit menu.



Creating a ToDo Item
To create a ToDo, select ToDo from the Insert menu.    A dialog box appears which allows you to enter 
the information about the ToDo. 

What
Enter a brief description for the ToDo.    Or you can click the Browse button for a list of previously used
entries for this text box.

Priority
Enter a number from one to nine to set a priority for this ToDo.    You can also use the spin buttons to 
select a value.

With Whom
Enter a name in the text box or use the Browse button to select a contact from the Contact dialog.

When
Enter a date for the ToDo in the proper date format (EX: 1/01/94).    The date format should agree 

with your Control Panel settings.    
Or click the Browse button to pull up the Date & Time dialog box and select the date.    
There are also spin buttons to allow you to select a date.    
You can also click the A.S.A.P. button to automatically enter today's date in the text box.

For related information, select the topic below:

Using the Date & Time Dialog

Notes
Enter any notes which apply specifically to this ToDo.

Done
Check this box when the ToDo is completed.    

When you have entered all the appropriate information for the ToDo, click the OK button and it will be 
added to the ToDo list in the Time Manager window.

Note: When you click OK on a ToDo that is checked "Done", it may be noted in the History window 
depending on your Options settings.

For related information, select the topic below:

Setting Other Options



Deleting a ToDo Item
To delete a ToDo item from the Time Manager window, select the desired item and press the Delete 
key.    You can also click the Delete Item button on the Toolbar, or select Delete Item from the Edit 
menu.



Viewing Options
Today
To see the events and ToDo's for the current day, click the Today button on the control bar of the Time
Manager window.    You can also select Today from the View menu.

Browse
This calls the Date & Time dialog where you can select the date you want to view in the Time 
Manager window.    You can also select Browse from the View menu.



The Contact List
The Contact List is a list of all contacts in the current file.    It is displayed in an MDI window called 
Contact List.    The contact list uses a type of display called a grid, which looks much like a 
spreadsheet.

The rows and columns can be resized for optimum viewing.    IC2 will remember how you have 
configured the Contact List window.    You can also add and remove fields so that only those you wish 
to see will be displayed.    In addition, IC2 will allow you to change the font for the Contact List window
from the Format menu.

For related information, select from the topics below: 

Changing the Window Layout

Customizing the Contact List



The History Window
The history window is a list of all events, ToDo's, calls, data exchanges, reports printed, form letters 
printed and labels printed that have occurred with the current file.    You can add your own items to the
history as well.    It is displayed in an MDI window called History.    The history window uses a display 
type called a grid, which looks much like a spreadsheet.    The rows and columns can be resized for 
optimum viewing.    IC2 will remember how you have configured the history window.    

Most items are added to the history window automatically.    Events and ToDo's are noted in the 
history window as soon as they are marked DONE.    All other actions are noted as soon as they are 
completed.    You can change what items are tracked in the history window by changing the settings in
your options.

For related information, select the topic below:

Changing the Window Layout



Creating a History Entry
To create a history entry, select History Entry from the Insert menu.    A dialog box appears which 
allows you to enter the information about the history entry.    If you are currently in the Contact Detail 
window or the Contact List window, the contact name will be automatically entered in the With Whom 
field.    

What
Enter a brief description for the history entry.    Or you can click the Browse button for a list of 
previously used entries for this text box.

Duration
Enter in a duration for the history entry in the format HH:MM where HH is the hour and MM is the 
minutes (Ex: 1:00).    You can also use the spin buttons to increase/decrease the duration by 15 
minute increments.

When
Enter a date and time for the history entry in the proper date and time format (EX: 01/01/94 

02:30pm).    The date/time format should agree with your Control Panel settings.    
Or click the Browse button to pull up the Date & Time dialog box and select the date and time.    
You can also use the spin buttons to select a value for the date and time.

For related information, select the topic below: 

Using the Date & Time Dialog

With Whom
Enter a name in the text box or use the Browse button to select a contact from the Contact List.

Notes
Enter any notes which apply specifically to this history entry.

Results
Enter a brief summary of what happened in one or two words to make this item easy to identify later.

When you have entered all the appropriate information for the history entry, click the OK button and it 
will be added to the history list in the History window.



Viewing Options
Today
To see all the history items through the current day, click the Today button on the control bar of the 
History window.    You can also select Today from the View menu.

Browse
This calls the Date & Time dialog where you can select the date you want to view in the History 
window.    You can also select Browse from the View menu.

Note that the History window works much like the Time Manager in reverse.    While the Time 
Manager focuses on the future, the History window documents the past.



Using the Autodialer
The autodialer can be used if you have a modem in your computer and want to have it dial calls for 
you.    You will need to set up your modem in the Options before you can use it.    After that you can 
use the autodialer any time to dial numbers based on the current contact record.

For more specific information, select from the topics below:

Placing a Call

Ending a Call

For related information, select the topic below:

Setting up the Autodialer



Placing a Call
To place a call with the autodialer, select Place Call from the Tools menu.    A dialog will appear which 
will list all available phone numbers for the current contact.    You can type a number into the Number 
text box, or select the desired number from the list.    If the call is long distance, click the Long 
Distance check box.    This will dial the area code plus any long distance code you have set up in the 
Options.    If you need to change the Options settings, click the Options button.

Click OK to start dialing and initiate the call.    A message box will appear when it's OK to pick up the 
receiver.    Once you click OK on this message box IC2 will begin timing the call.    You may resume 
normal operations of the program until you are ready to end the call.    This includes editing the 
contact detail during your conversation.

For related information, select the topic below:

Setting up the Autodialer



Ending a Call
When you are ready to end the call, select "Place Call" again from the Tools menu.    A dialog box will 
appear which allows you to log the results of your call.    

When the call is over, click the Stop Timer button to stop timing the call.    The length of the call is 
displayed below the stop timer button.    You are now ready to log the results of your call.

Results
In the Results section there are six option buttons from which you can select an appropriate result.    
There is also a Notes field to notate extended information about the call.    

Options
The Options section has two check boxes.    The first allows you to create a "call back" ToDo item for 
this contact.    The second allows you to specify whether you want this call noted in the History file.

Abort a Call
If you want to abort the call, click the Forget Call button.    The call will be cancelled and will not be 
noted in the History file.

Stop Timer
IC2 allows you to stop the timer as often as you like.    It will continue running the timer until you click 
the OK button to complete the call.    If you decide to continue timing after clicking the Stop Timer 
button, simply click the Cancel button.    This will cancel the dialog and IC2 will continue timing the 
call. You can do this as often as you wish.    Click the Cancel button anytime you want the exit the End
Call dialog without aborting the call.

Saving Changes
Click OK to confirm your selections and complete the call.



Attaching Files to an IC2 Contact
IC2 allows you to "attach" a non-IC2 file to an IC2 contact.    This is a good way to keep track of 
letters, invoices and other documents that are associated with your contacts.    IC2 will keep track of 
the filenames and let you to add your own description.    This allows you to maintain files related to a 
contact without having to remember filenames.    IC2 will launch the program and load the proper file 
for you.

For more specific information, select from the topics below:

Attaching a File to a Contact

Viewing an Attached File

Modifying the Settings for an Attached File

Detaching a File from a Contact



Attaching a File to a Contact
To attach a file to an IC2 contact, select Attachment from the Insert menu.    A dialog box appears 
which allows you to create a new attachment for the current contact.

Label
Enter a description for the file to be attached.    This description will be used in the list of attached 
files.

Filename
Enter a path and file name for the file to be attached.    IC2 will load this file into the appropriate 
program when you want to view this file.    You can click the Browse button to select the desired file 
using a File Selector dialog box.

When you have entered the information for the file to be attached, click the OK button to attach the 
file.    Click the Cancel button to abort the operation.

Note: In order for IC2 to run the right program there must be an association for that file type in 
Windows.    Associations are based on the extension of a filename.    Ex: a ".TXT" file is a Notepad file.
IC2 would run Notepad if you selected a ".TXT" file to view.    To create a new association, run File 
Manager and select Associate from the File menu.



Viewing an Attached File
To view a file that is attached to the current contact, select Attachments from the View menu.    From 
the list of attached files, select the one you want to view.    Click the View button to run the proper 
program and load the selected file.



Modifying the Settings for an Attached File
To modify the IC2 settings for a file attached to the current contact, select Attachments from the View 
menu.    From the list of attached files, select the one you want to modify.    Click the Properties button 
to display the settings for the attached file.    A dialog box appears which allows you to edit the settings
for the selected file.

Label
A text description of the attached file.    This description will be used in the list of attached files.

Filename
The path and file name for the file currently attached.    IC2 will load this file into the appropriate 
program when you want to view the file.    You can click the Browse button to select a different file 
using a File Selector dialog box.

When you have entered the information for the attached file, click the OK button to save your 
changes.    Click the Cancel button to abort the operation.

Note: In order for IC2 to run the right program there must be an association for the desired file type 
specified in Windows.    Associations are based on the extension of a filename.    Ex: a .TXT file is a 
Notepad file.    IC2 would run Notepad if you selected a .TXT file to view.    To create a new 
association, run File Manager and select Associate from the File menu.



Detaching a File from a Contact
To detach a file which is currently attached to a contact, select Attachments from the View menu.    
Select the file to be detached from the list of attached files.    Click the Detach button to detach the file 
from the current contact.    This process does not delete the file that is being detached.



Using the Date & Time Dialog
The Date & Time dialog box allows you to visually select the date and time you want for a given date 
field.    This dialog box is accessible from many places in the program.    Generally, wherever you need
to enter a date or a date and time, a Browse button which calls the Date & Time dialog is available.    
You can select the date and time you want and the Date & Time dialog will fill in the current date field 
using the date and time selected.    

For more specific information, select the topic below:

Elements of the Date & Time Dialog



Elements of the Date & Time Dialog
Date/Time 
A text box which displays the current date or current date and time based on where it was called from.
You can type in a new date and time or select them using the calendar display and spin buttons.    

When you select a date from the calendar display it is automatically entered into this text box.    Use 
the spin buttons to set the time.    The "H" spin buttons increment and decrement the hour.    The "M" 
spin buttons increment and decrement the minutes in fifteen minute intervals.

Calendar Display
The graphical calendar display shows the current month with the current day selected.    The spin 
buttons on the left of the calendar display are used to increment and decrement the month displayed. 
The spin buttons on the right of the calendar display are used to increment and decrement the year 
displayed.    In addition:

Dates in black are future days or today
A date with an underline is the current date
Dates in gray have already occurred
Weekdays are bold
Weekends are not bold
Dates with a gray background are not in the current month

Today button
Click the Today button to set the Date/Time text box to the current date.    This also displays the 
current date and month on the calendar display.

Once you have selected the date and time click OK to return to the field from which the Date & Time 
dialog was called.



Using the Copy Special command
The copy special command will copy data from a field or fields that you specify to the Clipboard.    You
can then paste the data into another Windows application.    Copy special uses data from the current 
contact.    This is a good way to quickly take data from a contact in IC2 and paste it into another 
application, such as a word processor or fax program.

To copy data from the current contact to the Clipboard, select Copy Special from the Edit menu.    A 
dialog will appear which allows you to select the fields to copy.    Simply select a field and click the 
Copy Field button to move it to the Buffer box.    You can also double click the desired field to move it 
to the Buffer box.    Fields can be selected in any order.    

When you have chosen all of the fields to be copied, you can reformat them in the Buffer box.    The 
Buffer box works like a text editor.    Simply move fields around where you want them.    When you are 
ready to copy the data to the Clipboard, click the OK button.

Note: IC2 will retain the contents of the Buffer box for later.    When you move to another contact and 
select Copy Special again, you can just click the OK button to use the same fields for the new 
contact.



Using the Toolbar
The toolbar in IC2 gives you quick access to frequently used commands and actions.    Individual 
buttons can be removed if you like. 

For related information, select the topic below:

Customizing the Toolbar

Toolbar Buttons
File Actions

Open File: Calls the Open File dialog box
Save File: Calls the Save File dialog box
New File: Calls the New File dialog box
Print: Calls the Print dialog box
Exchange Data: Calls the Exchange Data dialog box

Edit Actions

Cut to Clipboard: Places the currently highlighted text to the Clipboard
Copy to Clipboard: Places a copy of the currently highlighted text in the Clipboard
Paste Clipboard: Inserts the contents of the Clipboard at the current cursor position
Delete Selected: Deletes the highlighted text or item(s)
Find Data: Calls the Find dialog box
New Item: Creates a new item
Edit Item: Allows you to modify the current item
Delete Item: Deletes the current item

View Actions

Apply Filter: Calls the Filter dialog box
Place Call: Calls the Autodial dialog box
View Contact Detail: Activates the Contact Detail window
View Contact List: Activates the Contact List window
View Time Manager: Activates the Time Manager window
View History: Activates the History window
View Alarm: Displays the next pending alarm
View Tools: Calls the Tools menu dialog

Custom Actions

These buttons are configurable.    They will call the first four tools on the Tools menu.    You can create
and rearrange Tool menu items to take advantage of these custom buttons.



Customizing IC2
For more specific information, select from the topics below:

Setting up the Special Field Lists

Changing the Contact Tab Names

Changing the Contact Field Layout

Changing the Window Layout

Customizing the Toolbar

Customizing the Contact List

Setting up the Autodialer

Setting Other Options



Setting up the Special Field Lists
To set up the special field lists, select Special Field Lists from the Format menu.    The Special Field 
Lists dialog box will appear which has a tab layout similar to that of the Contact Detail window.    There
are three special fields lists: Category, Status and Flag.    Each of these has its own tab screen.    
Simply select the list you wish to set up.    

Adding a New Item
To add a new item to a special field list click the Add button.    Then enter the desired text into the text 
box called Label.    Click OK when you are done and the item will be added to the list.

Editing an Existing Item
To edit an existing list item, select the item you want to change and click the Edit button.    Enter the 
new text into the text box called Label.    Click OK when you are done and the item will be changed.

Discarding a List Item
To discard or delete an item from the list, select the item you want to discard and click the Discard 
button.    The item will be removed from the list.

You can move to other tab screens and change other special field lists during the same session.    
Click the OK button when you have completed all changes to the special field lists.



Changing the Contact Tab Names
You can change the names of the tab labels on the Contact Detail window by selecting the Contact 
Tabs item from the Format menu.

The Contact Tabs dialog allows you to change the names of all six tab labels in the text boxes 
provided.    Click the OK button to confirm the changes.



Changing the Contact Field Layout
You can change the order or placement of fields on the Contact Detail window.    To do this select the 
Field Layout item from the Format menu.

The Field Layout dialog allows you to hide, show or move any of the available fields for all tab 
screens.    By moving fields in the Field list, you can place it in a desired tab screen or position within 
that screen.

Moving a Field
Select the desired field name in the Field list and use the Move Up or Move Down buttons to change 
its position.    By moving up or down past a section, you can move a field to another tab screen.

Hiding a Field
Select the desired field name in the Field list and click the Hide button.    The field will be moved to the
Hidden section at the end of the list.

Showing a Field
Select the desired hidden field name from the Hidden section and click the Show button.    The field 
will be moved to the top of the Field list.    Once there, move it to the tab screen you want.



Changing the Window Layout
All of the MDI windows in IC2 can be resized to the configuration you want.    IC2 will remember the 
changes you've made.

In addition, the Contact List, Time Manager and History windows all use a similar interface which is 
called a grid.    The grid elements can be resized and IC2 will remember the changes you make.    
Most notably, you will probably want to change the size of the rows and columns.    

To change the size of a column, use your mouse to move the divider located in between the column 
names.    Each column can be resized in this manner.

To change the size of a row, use your mouse to move the divider located in between the row names.   
When you resize one row, all the others are also resized to the same length.

The Time Manager window also has a divider between the ToDo and Event sections which can be 
moved up or down.



Customizing the Toolbar
To customize the toolbar, select Options from the Tools menu.    Click the Customize tab label to 
select the Customize tab screen.    In the group box called Toolbar is a list of available tool buttons.    

Adding a Tool button
To add a tool button to the toolbar: 

1. Select it from the list, 
2. Click the Make Button Visible check box,    
3. To put a space after the selected tool button click the "Put Space After Button" check box    
Removing a Tool button 
To remove a tool button from the toolbar:

1. Select it from the list,
2. Uncheck the Make Button Visible check box,    
3. Spaces can be removed in the same manner



Customizing the Contact List
Contact List Layout
To customize the layout of the contact list, activate the Contact List window (select Contact List from 
the View menu).    Then select List Layout from the Format menu.    A dialog appears which allows you
to select the fields you want to show in the Contact List.    

To Select Fields
1. From the Available Fields list box, select the field you want to see.    
2. Click the Show Field button to move that field to the Visible Fields list box.    You can also double 

click the field to move it to the Visible Fields list box.    
3. Repeat this process for each field you want to show in the Contact List.

To Change Field Order
1. To change the order of the fields in the Visible Fields list box: 
2. Select the field you want to move    
3. Click the Move Up button to move the field up in the list box.    
4. Click the Move Down button to move the field down in the list box.

IC2 will display the fields in the Visible Fields list box in order from left to right.    The first field selected
will be on the left of the Contact List window, and so on.    When you are satisfied with the fields 
you've selected and their order, click the OK button to confirm the changes.

Contact List Font
To change the font for the Contact List, select the Font command from the Format menu.    When you 
select this command the standard Windows font dialog box will appear.    On this dialog you can set 
the font, font style, font size, effects such as underline and strikeout, and the color.    A display box on 
the bottom right of the dialog shows a sample of the font currently selected.    Once you have made 
your selections click the OK button to apply the font to the Contact List window.    IC2 allows you to 
select only one font style for the Contact List.



Setting up the Autodialer
To set up the options for autodialing using IC2, select the Options command from the Tools menu.    
Click the Autodial tab label to select the Autodial tab screen.    There are three sections on the 
Autodial tab screen:    

Settings
On: Click this option button to turn the autodialer on using touch tone dialing
Off: Click this option to turn the autodialer off
Pulse: Click this option to turn the autodialer on using pulse dialing

Dialing
Local Area Code: Enter one or more local area codes into this text box.    IC2 will ignore these 

area codes when dialing a number.
Dial-Out Prefix Code: Enter any access codes you need to use to reach an outside line.
Long Distance Code: Enter a calling card number or long distance access code into this text 

box.
Secret Code: Use this check box to hide the calling card number in the Long Distance Code text 

box.    When this box is unchecked the code will be cleared from the field.

Modem Settings
Port: Select the comm port used by your modem from this drop down list box.
Speed: Select a speed for your modem from this drop down list box.    Slower speeds are more 

reliable.
Initialize: If needed, enter an initialization string for your modem into this text box.
Reset: If needed, enter a reset command to pass your modem into this text box.



Setting Other Options
To set other options within the program, such as the AutoLoad or Auto-Capitalize features, select 
Options from the Tools menu.    The Options dialog will appear which has a tab layout similar to that of
the Contact Detail window.    There are four option screens: General, User Info, Customize and 
Autodial.    Simply click the tab label you wish to access.

General
Auto Open
Check and uncheck any of the four boxes which correspond to the four MDI windows in IC2: Contact 
Detail, Contact List, Time Mgr. and History.    When a box is checked, that window will be loaded when
a file is opened in IC2.    When a box is unchecked, that window will not be loaded when a file is 
opened.    This allows you to save time when opening a file by not loading the MDI windows you use 
less frequently.    You can load any MDI window at any time by clicking its button on the toolbar.

Auto Log
Check and uncheck any of the four boxes which correspond to the items which can be tracked by the 
History window.    These include Phone Calls, Completed ToDo items, Completed Events and Printed 
Letters and Labels.    When a box is checked, that item will be tracked in the History window.    When a
box is unchecked, that item will not be tracked.

Auto Capitalize
Select On or Off from the option buttons to activate/deactivate the Auto Capitalize feature.

User Info
The only field that is required is the Product License number, which is given to registered users of IC2
and deactivates the shareware messages and the "Unregistered" text in the title bar of the program.    
IC2 will run without the Product License number, but it will display the shareware messages.

Your Complete Name
Enter your name in this text box.

Company Name
Enter the name of your firm in this text box.

Mailing Address
Enter your complete address in these text boxes.

Product License
Enter your product license number in this text box.

Phone Number
Enter your phone number in this text box.

Customize
Alarms
Enter the number of minutes you wish to be notified prior to an event in the Early Alarm input box.    
Enter a filename for a sound file in the Play Sound File input box if you wish your alarm to use a 



sound file.

Spin Buttons
Use the scroll bar to increase or decrease the repeat rate you wish IC2 to use for all spin buttons in 
the program.

Toolbar
Select a button from the list.    Check the "Make Button Visible" box to show that toolbar button on the 
toolbar.    Uncheck to hide the selected toolbar button.    Check the "Put Space After Button" box to 
place a space after the selected toolbar button.    Uncheck to remove the    space after the selected 
toolbar button.

When you have made all of the desired changes to the Options dialog, click the OK button to accept 
or the Cancel button to abort.



Using Filters
Filters allow you to create groups of contacts which meet one or more criteria that you specify.    Once
created, a filter can be saved and used again.    This makes targeting specific groups of contacts for    
reports, labels and form letters very convenient.

For more specific information, select from the topics below:

Applying a Filter

Creating a New Filter

Changing a Filter

Discarding a Filter

Using Advanced Filters



Applying a Filter
To use a filter, select Apply Filter from the View menu.    A dialog appears with a list of filters that have 
been created.    Simply select a filter and click the OK button.    You can select more than one filter if 
you wish.    Once the filter has been applied, the Contact Detail window and the Contact List window 
will show only those records that met the search criteria from the filter (s).    To remove the filter and 
show all contacts, select Use All Data from the View menu.



Creating a New Filter
To create a new filter, select Apply Filter from the View menu and click the New button.    Enter the 
following information for the filter:

Label: Enter a description for the filter.    This description will be used in the filter list.
Field:    Select a field to use for the filter.
Equal To: To search for a direct match (es) in the specified field, enter one or more values to 

search for in this text box.    Put each value on its own line.
High Value:    If you want to search for a range of values within the field selected, enter the high 

value in this text box.
Low Value:    If you want to search for a range of values within the selected field, enter the low 

value in this text box.

The high and low value fields allow you to search for a range within the specified field.    This is good 
for selecting fields that fall into a specific date or zip code range.    The Equal To field searches for a 
direct match within the specified field.    This allows you to do searches for one    or more states in the 
State field, as an example.

Note: You may not combine a High Value/Low Value with an Equal To search.    Also, if you enter a 
High Value you don't need a Low Value (or vice versa).



Changing a Filter
To change or edit an existing filter, select Apply Filter from the View menu.    From the list of filters, 
select the filter you want to edit and click the Properties button.    The Filter dialog will appear and 
allow you to make changes to the existing filter criteria.    When you have made all of the desired 
changes, click OK to save the filter.



Discarding a Filter
To discard or delete a filter, select Apply Filter from the View menu.    Select the filter you want to 
discard from the list.    Click the Discard button to delete the filter.

Note:    If you simply want to view all of your contacts again after applying a filter, you do not need to 
discard the filter.    Instead select Use All Data from the View menu to restore your contact list to all 
contacts.



Using Advanced Filters
If you feel limited by the constraints of the Filter dialog, you may enter a specific SQL (Structured 
Query Language) WHERE-clause by clicking the Advanced button on the Filter dialog.

The dialog unfolds a multiline text box where you can specify a variety of filter conditions.

Note: If you are not familiar with SQL, approach this filter option with the spirit of experimentation.    
Being advanced, it is not forgiving.    While an incorrectly-phrased filter will not damage data, it may 
cause you frustration.    Proceed with care.    If you have problems, stick with normal filters.

SQL allows you to specify complicated selection conditions by combining a few simple phrases into a 
single statement.    The language is simple, but it takes some adjustment to get fluent.

When entering an advanced filter, remember to put brackets "[ ]" around each field name.    IC2 allows
fields with spaces and this notation is required to denote those fields.

Note: This SQL differs from ANSI.    If you are used to "%" and "_" for multi- and single-character 
wildcards, don't use them here.    The "*" and "?" characters are used instead.    This makes the SQL 
more consistent with DOS and UNIX operating system wildcards.

[field name] = value
This phrase specifies that the field must completely match the value.

[field name] > value
[field name] < value
This phrase specifies that the field must be greater or less than the value, respectively.    Similar to the
items on the dialog.

[field name] LIKE "wildcard value"
This phrase is similar to Equal, but it allows you to specify non-exact matches by using wildcards in 
the value.    For example:

[first name] LIKE "Tim*"

would give you names like Tim, Timothy, etc.

In contrast, the "?" wildcard specifies a single-character replacement.    For example:

[first name] LIKE "T?m"

would return names like "Tim" and "Tom", but not "Tommy", etc.

You can place the "*" and "?" wildcards anywhere in the value parameter as many times as you wish.

[field name] BETWEEN value AND value
This phrase is a simple replacement for a combined ">" and "<" statement.

[field name] IS NULL
[field name] IS NOT NULL
These phrases allow you to specify whether a field is simply filled-in or not.



Combining Statements
By using the "AND" and "OR" operators you can combine simple phrases into more complex filters.    
For example:

[age] >= 18 AND [state] = "TX"

would give you every adult that lives in Texas.

[age] >= 18 OR [state] = "TX"

By contrast, the "OR" operator would give you all adults across any state, plus and non-adults living in
Texas with the above statement.    As you can see, "OR" should be used carefully.    For example:

([age] >= 18 AND [state] = "TX") OR [state] = "CA"

would give you adults in Texas and everyone in California.    You can group parenthesis "( )" in any 
logical order to clarify a statement.

Note: This is a simple explanation of SQL statements.    If you have any difficulty getting the hang of it,
get an inexpensive book on the subject or stick with more simple filters.    This feature is not intended 
for novice SQL users!



Finding and Sorting Data
For more specific information, select from the topics below:

Finding a Contact

Sorting Your Contacts



Finding a Contact
This function in IC2 works much the same as the Find command in a word processor.    IC2 will 
search for a text string in any one field you specify.    It will locate the next or previous contact that 
contains the text and allow you to move to each contact one at a time.

To Find a Contact 
1. Select the Find command from the Edit menu,
2. Select the field you want to search from the list of fields called "In This Field",
3. Type the text you want to search for into the text box called "This Data"

To Begin Searching 
1. Select the Next or Previous button,    
2. To locate the next contact which contains the desired text, click the Next button,    
3. To locate the previous contact which contains the specified text, click the Previous button.    

The Next and Previous buttons will search relative to the current contact position.    IC2 will only 
search for the text in the field you selected. 

Note: IC2 will search the records in the current filter unless Use All Data is selected.

For related information, select the topic below:

Using Filters



Sorting Your Contacts
You may want to sort your contact records when you are printing a report, labels or form letters.    IC2 
will sort the contacts currently in the contact list.    If you have a filter in use when you do a sort, only 
the contacts in the filter will be sorted.    To sort all records select Use All Data from the View menu.

Performing a Sort
To perform a sort, select Sort Contacts from the View menu.    A dialog will appear with a list of all 
fields in the database.    

1. Select a field to sort by from the list    
2. Then select a sort order, ascending or descending, from the option buttons.    If you choose 

ascending the data in the field selected will be sorted from smallest to largest item.    If you 
choose descending the data in the selected field will be sorted from largest to smallest item.    

3. To begin the sort click the OK button.    You can view the results in the Contact List window.



The Tools Menu
IC2 lets you customize the Tools menu by adding or changing menu items.    Each menu item can be 
set to run a specific program, much like a icon in the Windows Program Manager.

For more specific information, select from the topics below:

Adding a Tool

Changing a Tool

Removing a Tool

Setting Custom Toolbar Buttons

Creating a Divider

Moving a Tool



Adding a Tool
Select the Menu Properties item from the Tools menu.    The Tool Menu Properties dialog lists all the 
tools currently defined.    Click the New button to enter a Tool in the Tool Properties dialog.

Label
Enter exactly what you want to see in the Tools menu for this new Tool.    Make the label short and 
descriptive.

Note: You can place a "&" before a character in the label to create a menu "accelerator".    This makes
it easier to select the menu item with the keyboard.    EX: "&File" would look like "File" on the menu.

Command Line
Type a command line for Windows to run.    This is typically a program name, but you can specify 
options for that program as well.    You can browse for any program by clicking the Browse button.

Run State
Select a run state from the option buttons:

Normal: Run the program at normal size
Minimized (Icon): Run the program minimized
Maximized (Full Screen): Run the program maximized

Note: New tools are added to the bottom of the Tools menu.    To move a tool, see "Moving a Tool".



Changing a Tool
Select the Menu Properties item from the Tools menu.    The Tool Menu Properties dialog lists all the 
tools currently defined.    Select a tool from the list and click the Properties button.    Make changes to 
the Tool properties and click the OK button to store your changes.



Removing a Tool
Select the Menu Properties item from the Tools menu.    The Tool Menu Properties dialog lists all the 
tools currently defined.    Select a tool from the list and click the Delete button.    The selected Tool will 
be removed.



Setting Custom Toolbar Buttons
The Custom Toolbar buttons (A-D) can each launch one Tool on the menu.    The custom buttons 
correspond to the first four items on the Tools menu.    To have a tool menu item that is launched by a 
custom toolbar button, move it to one of the first four positions on the Tools menu.

Note: Changes made to Tool properties take complete effect only after you click OK on the Tool Menu 
Properties dialog.



Creating a Divider
To create a divider between menu items, select Menu Properties from the Tools menu.    The Tool 
Menu Properties dialog lists all the tools currently defined.    Click the New button to enter a divider in 
the Tool Properties dialog.    In the Label text box, type in a dash (-)    character.    Click the OK button 
to create the divider.    To reposition the divider, use the Move Up and Move Down buttons.



Moving a Tool
To move an existing tool or divider on the Tools menu, select Menu Properties from the Tools menu.    
Select the menu item you want to reposition from the list.    Click the Move Up button to move the 
menu item up by one position.    Click the Move Down button to move the menu item down by one 
position.    Continue in this manner until the item is in the position you want.



Designing a Report Format
(Run IC2RPT.EXE from the IC2 program group)

IC2 comes with its own designer which allows you to design simple report formats.    It does not 
support graphics.    If your reporting needs are complex, IC2's data files are compatible with 
commercial report writing programs.

For more specific information, select from the topics below:

Creating a New Report Format

Saving a Report Format

Working with Report Format Files

For related information, select the topic below

Printing



Creating a New Report Format
To design a new report format, select New from the File menu.    IC2 generates a blank form each 
time you run the Report Format designer program.    Once you have a blank form you can simply 
insert the fields you want into your report.    

Inserting a Field
To insert a field into the report, select Field from the Insert menu.    A dialog will appear with a list of 
available fields:    

1. Select a field from the list,
2. To change the font, click the Font button,
3. To set the alignment of the field, select Left, Right, or Center from the option buttons.

The field will appear to the right of the field that is currently selected.    Simply click the new field and 
drag it to the desired position.

Making Changes to a Field
If you need to make changes to a field once it is in place on the screen, simply click on the field and 
select Field Properties from the Format menu.    You can also double click on the field with to activate 
the Field Properties dialog box.    If you want to change the font, click the field with your right mouse 
button.

Inserting Text
To insert text into your report, select Text from the Insert menu.    This calls the Properties dialog 
(same as when you select Field from the Insert menu).    Enter the following information in the dialog 
box that appears:

1. Enter the text you want to insert in the text box called Label,
2. Click the Font button to change the font,
3. Select Left, Center, or Right from the option buttons to set the alignment of the text.

The text will appear to the right of the field that is currently selected.    Simply click the text box and 
drag it to the desired position.

Editing Commands
The report designer has an Edit menu with the standard Windows editing commands to help you edit 
your report format.    All commands work as expected:

Cut: Places the highlighted item into the Clipboard
Copy: Places a copy of the highlighted item into the Clipboard
Paste: Places the contents of the Clipboard at the current cursor position.
Delete: Deletes the highlighted item.

Setting the Page Format
To set the page format for your report, select Page from the Format menu.    A dialog will appear with 
text boxes for the various margin settings.    Simply type in the desired margins, in inches.    

Page Settings



Top: Enter a measurement for the top margin
Bottom: Enter a measurement for the bottom margin
Right: Enter a measurement for the right margin
Left: Enter a measurement for the left margin
Page Width: Enter the width of the page
Header Height: Enter a height for the header of the report
Body Height: Enter a height for the body of the report
Footer Height: Enter a height for the footer of the report

The body height determines how many records will be printed per page.    IC2 will subtract the other 
dimensions from the page height and will calculate how many repetitions of the body height 
measurement will fit within the remaining space.    One record is printed per body height, so it may 
help you to think of the body height measurement as a "row" height.

Note: One thing to keep in mind when designing a report is that when you are ready to print, IC2 will 
use the default printer and default printer settings that are specified in Print Manager.    If these 
settings are not appropriate, your report will not print right.    You may want to be sure to double check 
your Print Manager settings before printing.

For related information, select the topic below:

Printing



Saving a Report Format
When you have completed the report format and you are ready to save it, select Save from the File 
menu.    You will need to type in a filename for the new report format.    Click the OK button to save the
file.

If you want to save an existing report format under a new filename, select Save As from the File 
menu.    Type the new filename into the text box and click OK to save.



Working with Report Format Files
To view or edit an existing report format, select Open from the File menu.    Select the report format 
you want to work with and click OK to load it into the report designer.

To close a report format file, select Close from the File menu.    You can then open another file or start 
a new report format file.



Designing a Label Format
(Run IC2LBL.EXE from the IC2 program group)

IC2 comes with its own designer which allows you to design simple label formats.    It does not 
support graphics or multiple font styles.

For more specific information, select from the topics below:

Creating a New Label Format

Saving a Label Format

Working with Label Format Files

For related information, select the topic below:

Printing



Creating a New Label Format
To design a new label format, select New from the File menu.    IC2 generates a blank form each time 
you run the Label Format designer program.    Once you have a blank form you can simply insert the 
fields you want into your label.    

Inserting a Field
To insert a field into the label, place the cursor at the position you want the field to be and select Field 
from the Insert menu.    A dialog appears which allows you to select the desired field.    Click OK to 
insert the field at the current cursor position.    

Inserting Text
To insert text into your label, place the cursor at the position you want the text to appear and enter the
desired text.    You can edit the label as you would any word processed document.

Editing Commands
The label designer has an Edit menu with the standard Windows editing commands to help you edit 
your label format.    All commands work as expected:

Cut: Places the highlighted item into the Clipboard
Copy: Places a copy of the highlighted item into the Clipboard
Paste: Places the contents of the Clipboard at the current cursor position.
Delete: Deletes the highlighted item.

Setting the Page Format
To set the page format for your label, select Page from the Format menu.    A dialog will appear with 
text boxes for the various margin settings.    Simply type in the desired margins, in inches.    

Page Settings

Top: Enter a top margin for the page/sheet
Bottom: Enter a bottom margin for the page/sheet
Right: Enter a right margin for the page/sheet
Left: Enter a left margin for the page/sheet
Label Height: Enter the height of the label
Label Width: Enter the width of the label

It is recommended that you leave some space around the edges of the label when adding and moving
fields on the label form.    This is to insure that you don't experience run-over of data when the labels 
are printed.

Note: One thing to keep in mind when designing a label is that when you are ready to print, IC2 will 
use the default printer and default printer settings that are specified in Print Manager.    If these 
settings are not appropriate, your labels will not print right.    You may want to be sure to double check 
your Print Manager settings before printing.

For related information, select the topic below:

Printing



Saving a Label Format
When you have completed the label format and you are ready to save it, select Save from the File 
menu.    You will need to type in a filename for the new label format.    Click the OK button to save the 
file.

If you want to save an existing label format under a new filename, select Save As from the File menu. 
Type the new filename into the text box and click OK to save.



Working with Label Format Files
To view or edit an existing label format, select Open from the File menu.    Select the label format you 
want to work with and click OK to load it into the label designer.

To close a label format file, select Close from the File menu.    You can then open another file or start 
a new label format file.



Designing a Form Letter
(Run IC2LTR.EXE from the IC2 program group)

IC2 comes with its own text editor which allows you to design simple form letters.    It does not support
graphics or multiple fonts per letter.    If your form letter needs are complex, see the section on 
Alternate Methods.

For more specific information, select from the topics below:

Creating a New Form Letter

Saving a Form Letter

Working with Form Letter Files

Alternate Methods

For related information, select the topic below:

Printing



Creating a New Form Letter
To start a new form letter, select New from the File menu.    IC2 generates a new form each time you 
run the Form Letter designer.    Once you have a new form, simply type in the text you want for your 
form letter.    IC2 automatically wraps the text according to the size of the window, but this does not 
affect how the form letter will print.

Inserting a Field
To insert a field into the form letter, place the cursor at the position you want the field to be and select 
Field from the insert menu.    A dialog will appear with a list of available fields.    Select a field from the 
list and IC2 will insert it into your form letter.

Inserting a Page Break
To insert a page break into your form letter, place the cursor at the desired position.    Select Page 
Break from the Insert menu, and a page break will be inserted.    When the form letter is printed the 
page break will begin a new page on the printer.

Inserting the Full Address
The insert menu has a command called Full Address which will insert a predefined set of fields at the 
current cursor position.    These are the fields that will be inserted:

First Name [space] Last Name
Title
Company
Address 1
Address 2
Address 3
City [comma] [space] State [space] Zip
Two blank lines
Greeting [or] First Name [comma]

The greeting line will use the contents of the greeting field, or if not available, the first name field.

Inserting a Date
The Insert menu has two date formats which can be inserted into your form letter.    One is a long date
and one is a short date.    The long date will be the same one specified in your Windows Control Panel
(typically in the format: January 1, 1994).    To insert it in your form letter select Long Date from the 
Insert menu.    The short date will also be the same one specified in your Windows Control Panel 
(typically in the format: 1/1/94).    To insert it in your form letter select Short Date from the Insert menu.

Editing Commands
The form letter designer has an Edit menu with the standard Windows editing commands to help you 
edit your form letters.    All commands work as expected:

Cut: Places the highlighted text into the Clipboard
Copy: Places a copy of the highlighted text into the Clipboard
Paste: Places the contents of the Clipboard at the current cursor position.
Delete: Deletes the highlighted text.

Selecting a Font
To specify a font for your form letter, select Font from the Format menu.    When you select this 
command the standard Windows font dialog box will appear.    On this dialog you can choose the font,
font style, font size, effects such as underline and strikeout, and the color.    A display box on the 



bottom right of the dialog shows a sample of the font currently selected.    Once you have made your 
selections click the OK button to apply the font to your form letter.    IC2 allows you to select only one 
font style per letter.

Setting the Page Format
To set the margins for your form letter, select Page from the Format menu.    A Margins dialog will 
appear with text boxes for the top, bottom, left and right margins.    Simply type in the desired margins,
in inches.    The margins are applied at print time to the selected printer page size.    All text is 
wrapped at that time to fit the page.

One thing to keep in mind when designing a form letter is that when you are ready to print the form 
letters, IC2 will use the default printer and default printer settings that are specified in Print Manager.   
If these settings are not appropriate, your letters will not print right.    You may want to be sure to 
double check your Print Manager settings before printing.

For related information, select the topic below:

Printing



Saving a Form Letter
When you have completed the form letter and you are ready to save it, select Save from the File 
menu.    You will need to type in a filename for the new form letter.    Click the OK button to save the 
file.

If you want to save an existing form letter under a new filename, select Save As from the File menu.    
Type the new filename into the text box and click OK to save.



Working with Form Letter Files
To view or edit an existing form letter, select Open from the File menu.    Select the form letter you 
want to work with and click OK to load it into the form letter designer.

To close a form letter file, select Close from the File menu.    You can then open another file or start a 
new form letter file.



Alternate Methods
If you have a favorite word processor and your needs are more advanced, you can combine the best 
of both IC2 and a top word processor.

Print Merge
If you need to produce a mailing of a complicated letter or brochure, you can merge IC2 data into your
favorite word processor.

Note: Please read the manual of your word processor before attempting this procedure.    Make sure 
you understand what your program wants before proceeding!

IC2 can export two types of ASCII files as well as DBF (xBase) files in any field arrangement you 
need.

For related information, select the topic below:

Exchanging Data with Other Applications

Using Copy Special
You can move entire contacts to your word processor to print a quick letter.    The simple method is 
the Copy Special command on the Edit menu.    This dialog lets you create a "mass-data" layout for 
copying many fields to the clipboard for pasting into your word processor. 

Creating Paste Links with DDE
If you want to create a more lasting relationship between a document and IC2 fields, you may use a 
Paste Link:

1. Select a field,
2. Select the Copy command from the Edit menu,
3. From your word processor, click the Paste Special or Paste Link menu commands in its Edit 

menu.    You may be asked what type of special data to paste.    If so, pick something that 
mentions "Link".

Thereafter, your word processor document will display the data from the current IC2 contact record.    
Change records in the Contact Detail window, and the data also changes in your document.

Note: The standard "Write" program that comes with Windows will not use text paste links.    It will only
accept graphics.    Also, consult your word processor's manual extensively for any of these alternate 
methods.



Printing
The printing process in IC2 is relatively simple.    Reports, form letters and labels are all printed from 
the same dialog box.    You select the output you want and choose a format file and you're ready to 
print.

For more specific information, select the topic below:

Setting up a Print Job



Setting up a Print Job
To print a report, form letters or labels select Print from the File menu.    If you wish to use a filter or 
sort order you need to apply it before printing.    All other settings can be specified in the Print dialog.

Select the Output
From the Output option buttons, select the desired output: Letters, Labels or Reports.    

Choose a Format
To select or change the format file, click the Layout button.    Depending on the output you've chosen, 
a file selector dialog will display all available format files for that output.    For example: if you have 
selected Labels from the Output option buttons, a file selector of the available label format files will be
displayed.    Select the one you want to use and click OK to continue.    To create a new format use the
designer program for that layout.

For related information, select one of the following:

Designing a Report Format

Designing a Label Format

Designing a Form Letter

Selecting a Printer
To select or change printers click the Printer button.    This calls the standard Windows Print Setup 
dialog.    From here you can select the printer to use and set the paper size, orientation and source.

For information on using the Print Setup dialog, refer to your Windows manual.



Exchanging Data with Other Applications
The exchange data function allows you to use your IC2 data with other applications.    It also lets you 
copy data from one IC2 file to another.    If you are sharing data with another IC2 file, you can share all
information between files.    If you are exchanging data with another application you can share only 
contact data.

To perform a data exchange, select Exchange Data from the File menu.    From the Exchange Data 
dialog select an action from the option buttons.    You can choose to Copy (Export) or Merge (Import) 
records.

For more specific information, select from the topics below:

Copy (Export)

Merge (Import) 



Copy (Export)
If you select Copy, you will be asked to give a filename to export data into.    You can either select a 
file from the list or enter a filename into the text box to create an export file.    Click OK to continue.

Once you have given an export filename, the Map Fields dialog will appear.    This is where you define
the format for the export file.

Map Fields
1. Select a field from the Available Fields list,
2. Click the Show Field button to move the selected field to the Output list.    You can also double 

click the selected field to move it.
3. Repeat for each field to be exported.

Rearranging Fields
Since the fields in the Output list will need to be in a certain order for the other application, you may 
need to rearrange fields in the Output list.

To move a field up in the Output list, select it and click the Move Up button
To move a field down in the Output list, select it and click the Move Down button.
To remove a field from the Output list, select it and click the Hide Field button. 

Selecting an Output format
You will need to select a file format for the export file from the drop down list box.    Here are the 
formats that IC2 supports:

ASCII, Comma-Separated Values
ASCII, Tab Delimited Fields
DBF, xBase-Compatible 

Click the OK button to begin the export process.



Merge (Import)
If you select Merge, you will be asked to give a filename to import.    Information will be read from the 
import file and added to the current file.    You can select a file from the list or enter a filename as long 
as it is an existing file.    Click OK to continue.

Once you have selected the file to import the Map Fields dialog will appear.    IC2 will attempt to read 
the import file and display the first record in the Input Field Data list box.    If    IC2 does not read the 
file properly you will not be able to import that file.

Here are the formats that IC2 supports:
ASCII, Comma-Separated Values
ASCII, Tab Delimited Fields
DBF, xBase-Compatible 

Mapping Fields
When you have a usable data record in the Input Field Data list box you can begin mapping fields 
with IC2 fields.

1. Select a field or data entry in the Input Field Data list box,
2. Select the corresponding IC2 field in the Matching Field list,
3. Repeat until all imported fields are mapped.

Click the OK button to begin importing records.



Glossary
arrow pointer: A mouse cursor which resembles an arrow

access key: Usually an ALT key plus character combination which can be used to choose menu 
names, menu commands, dialog box options and command buttons.

check box: An object that can be checked and unchecked to represent ON or OFF.    When checked 
(ON) an X appears in the box.

combo box: A list box that allows the users to type directly in the text box.

document window: An Multiple Document Interface (MDI)    window within the main program window.

drop down list box: A list box that does not allow the user to type into it.    The drop-down arrow 
opens the list box.

entry field: A box where text is to be entered.    Also called an input box or text box.

group box: A box which contains a set of related options or text boxes.    A group box often has a 
description or title at the top left.

hourglass pointer: Indicates that the current action is taking some time to complete.

list box: A list box that displays items the user can select.

menu bar: A list of menus across the top of a window.

menu name: A menu title in the menu bar which indicates the purpose of the commands on that 
menu.

option buttons: A group of small round buttons that appear in a group box or dialog box.    Only one 
option in the group can be selected at a time.

pane: A section in a split window.    Usually has its own scroll bars.

scroll arrow: The directional arrows which can be used to move a scroll box in a scroll bar.

scroll bar: Allows the user to scroll through a document or list of items.    The directional arrows can 
be used to move the scroll box or the scroll box can be dragged to the desired location.

scroll box: The box in a scroll bar which indicates the current position in a document or list.    Can be 
dragged to the desired location.

shortcut key: Used to activate a frequently used command without opening the menu containing the 
command.

sizing controls: The minimize and maximize buttons at the top right of each window

sizing handles: Appear on the border of a selected object which can be resized.    Also denotes 
which object has focus.

spin box: Controls a cycle of values in a text box.    The user can click an arrow to raise or lower the 
value.



status bar: A bar at the bottom of an application window which displays a message line to the user 
about the current object or action.

tab label: The top of a tab screen which looks like a tab on a file folder.    The user clicks the tab label 
to select a tab screen.

tab screen: A screen of entry fields with a tab label.    To switch tab screens the user can click the tab 
label.

text box: A box where text is to be entered.    Also called an input box or entry field.

title bar: The top bar of a window or dialog box.

toggle command: A menu item that can be turned on or off.    If the item is on it is denoted by a 
check mark or bullet.

window border: The outer edges of a window that the user can resize.



Copy Special Dialog
Field: A list of fields available to be copied to the Clipboard

Buffer: A list of fields that have been selected to be copied to the Clipboard

Copy Field Button: Click to add the selected field to the Buffer list

OK: Click to copy the fields in the Buffer list to the Clipboard

Cancel: Click to abort

For more specific information, select the topic below:

Using the Copy Special command



Find Dialog
This Data: Enter the text to search for

In This Field: Select the field to search, only one may be selected

Next Button: Click to find the next record that contains the specified text

Previous Button: Click to find the previous record that contains the specified text

Cancel: Click to abort the search

For more specific information, select the topic below:

Finding and Sorting Data



Attachments Dialog
List box: A list of all files attached to the current contact

View Button: Click to view the selected attached file

Attach Button: Click to attach a new file to the current contact

Properties Button: Click to modify the settings of the selected attached file

Detach Button: Click to detach the selected attached file from the current contact

OK: Click when you are finished working with attached files

Cancel: Click to abort the Attachments dialog

For more specific information, select the topic below:

Attaching Files to an IC2 Contact



Sort Contacts Dialog
By: A list of fields that are available to be sorted by

Order: Select the order (Ascending or Descending) from the option buttons

OK: Click to begin sorting

Cancel: Click to cancel the sort

For more specific information, select the topic below:

Finding and Sorting Data



Event Properties Dialog
What: Enter a brief description for the event

Duration: Enter a duration for the event in the format HH:MM

When: Enter a date and time for the event in the proper date/time format

With Whom: Enter a name if applicable

Notes: Enter any notes which apply specifically to this event

Browse Button: Click to view a list of options for certain fields

Done: Check this box when the event has been completed

Alarm: From the option buttons choose On, Off or Early Ring

OK: Click to confirm the event

Cancel: Click to abort the event

For more specific information, select the topic below:

Time Manager



ToDo Properties Dialog
What: Enter a brief description for the ToDo item

Priority: Enter a number from 1 to 9 to set a priority for the ToDo item

With Whom: Enter a name if applicable

When: Enter a date for the ToDo, can be left blank to create a floating ToDo

Notes: Enter any notes which apply specifically to this ToDo item

A.S.A.P. Button: Click to enter today's date in the When field

Browse Button: Click to view a list of options for certain fields

Done: Click when the ToDo has been completed

OK: Click to accept the ToDo entry

Cancel: Click to abort the ToDo entry

For more specific information, select the topic below:

Time Manager



Field Layout Dialog
Fields: A list of all fields on the Contact Detail tab screens

Move Up Button: Click to move the selected field up one position

Move Down Button: Click to move the selected field down one position

Hide Button: Click to hide the selected field

OK: Confirm the changes to the field layout

Cancel: Abort the changes to the field layout

For more specific information, select the topic below:

Customizing IC2



Special Field Lists Dialog
Tabs: Click the appropriate tab to select the list you want to edit

Add Button: Click to add a new item to the current list

Edit Button: Click to edit the selected item on the current list

Discard Button: Click to delete the selected item from the current list

OK: Click to confirm your changes

Cancel: Click to abort your changes

For more specific information, select the topic below:

Customizing IC2



Place Call Dialog
Number: Enter a phone number or select one from the list

Long Distance: Click this check box if the number is long distance

Options Button: Click to edit your Autodial options

OK: Click to begin call

Cancel: Click to abort call

For more specific information, select the topic below:

Using the Autodialer



Print Dialog
Output: Select Letters, Labels or Reports from the option buttons

Contacts: Select Current or Filtered List from the option buttons

Layout Button: Click to select a format file for the output you selected

Printer Button: Click to call the standard Windows Print Setup dialog

OK: Click to begin printing

Cancel: Click to abort the print job

For more specific information, select the topic below:

Printing



Exchange Data Dialog
Action: Select Copy(Export) or Merge(Import) from the option buttons

OK: Click to continue

Cancel: Click to abort

For more specific information, select the topic below:

Exchanging Data with Other Applications



File Summary Dialog
Filename: Name of current file

File Date: Date this file was last accessed or saved

File Time: Time this file was last accessed or saved

File Size: Current size of this file

Contacts: Number of contacts in this file

ToDo's: Number of ToDo items in this file

Events: Number of events in this file

History rec's: Number of history items in this file



Date & Time Dialog
Date/Time: Enter a date and time into this text box

H:M: Use these spin buttons to select a time (in 15 minute increments)

Calendar Display: Click on the desired date

Today Button: Click to enter today's date into the Date/Time text box

OK: Click to accept selected date

Cancel: Click to abort Date & Time dialog

For more specific information, select the topic below:

Using the Date & Time Dialog



Contact Dialog
List: Select the desired contact from the list of contacts in the current file

OK: Click to accept the selection

Cancel: Click to abort the dialog



Contact List Layout Dialog
Available Fields: Select the fields to show in the Contact List window

Visible Fields: List of fields selected to show in the Contact List window

Show Field Button: Click to add the selected Available Field to the Visible Fields list

Hide Field Button: Click to move the selected Visible Field to the Available Fields list

Move Up Button: Click to move the selected Visible Field up one position in the list

Move Down Button: Click to move the selected Visible Field down one position in the list

OK: Click to accept the changes you've made

Cancel: Click to abort the changes you've made

For more specific information, select the topic below:

Customizing IC2



Map Fields for File Export Dialog
Available Fields: Select a field from the list of fields available for export

Field Output Order: List of fields currently selected for export

File Type: Select the type of export file (ASCII-Comma Delimited, ASCII-Tab Delimited or xBase 
compatible)

Show Field Button: Click to move the selected Available Field to the Field Output Order list

Hide Field Button: Click to remove the selected field from the Field Output Order list

Move Up Button: Click to move the selected field up one position in the Field Output Order list

Move Down Button: Click to move the selected field down one position in the Field Output Order list

OK: Click to begin the export

Cancel: Click to abort the export

For more specific information, select the topic below:

Exchanging Data with Other Applications



Exchange What Dialog
Data: Select the check box for all items that you want to export (Contacts, Events, ToDo's, History, 
and Attachments)

OK: Click to begin exchanging data

Cancel: Click to abort the data exchange

For more specific information, select the topic below:

Exchanging Data with Other Applications



Map Fields for File Import Dialog
Input Field Data: A list of fields found in the first record of the import file.    Select a field to map from 
the list

Matching Field: Select an IC2 field to import the data from the selected import field into

File Type: IC2 will display the type of import file you have selected.

OK: Click to begin the import

Cancel: Click to cancel the import

For more specific information, select the topic below:

Exchanging Data with Other Applications



End Call Dialog
Results: Select the appropriate result from the option buttons

Notes: Enter any notes which apply specifically to this call

Create a "call-back" ToDo: Check this box to create a call back ToDo item

Add call to the History: Check this box to log the call in the History window

Forget Call Button: Click this button to abort the call

Stop Timer: Click this button to stop the timer and notate results for the call

OK: Click to accept the call entry

Cancel: Click to escape the End Call dialog and resume timing

 



Alarm Notice Dialog
Text Summary: A summary of the event entry that triggered the alarm

Event Button: Click to view or edit the event entry

OK: Click to continue

For more specific information, select the topic below:

Time Manager



Contact Tabs Dialog
Input Boxes: Enter the new name for each tab, using the old names as reference

OK: Click to accept new tab names

Cancel: Click to abort tab name changes

For more specific information, select the topic below:

Customizing IC2



Tool Menu Properties Dialog
List Box: A list of existing menu items

New: Click to add a new item to the Tools menu

Properties: Click to edit the selected menu item

Delete: Click to remove the selected menu item

Move Up Button: Click to move the selected item up one position in the list

Move Down Button: Click to move the selected item down one position in the list

OK: Click to accept your changes to the Tools menu

Cancel: Click to abort your changes to the Tools menu



Tool Properties Dialog
Menu Caption: Enter a brief caption to use as the name for the menu item

Command Line: Enter the path and filename of the program to execute

Run State: Select an option button (Normal, Minimized or Maximized)

Browse: Click to use the file selector to select the filename of the program to execute

OK: Click to accept the menu item

Cancel: Click to abort the Tool Properties dialog



History Properties Dialog
What: Enter a brief description for the history entry

Duration: Enter a duration in the format HH:MM

When: Enter a date and time for the history entry in the proper format

With Whom: Enter a name if applicable

Notes: Enter any notes which apply specifically to this history entry

Browse Button: Click to view a list of options for certain fields

OK: Click to accept the history entry

Cancel: Click to abort the history entry

For more specific information, select the topic below:

The History Window



IC2 (Main) Window
The main window of IC2 allows you to open multiple MDI windows to view all of your contact and time
information.    It also has a toolbar for quick access to many common tasks.

Available Menus
File menu

Tools menu

Help menu



Contact Detail Window
The contact detail window is a display of the six tab screens which contain all of the available entry 
fields for contact information.    It has a control bar for moving between records.    It can be resized as 
desired.

Available Menus
File menu

Edit menu

View menu

Insert menu

Format menu

Tools menu

Window menu

Help menu

Related Topics
Entering and Editing Contact Information

Customizing IC2



Time Manager Window
The Time Manager window contains the split list of Events and ToDo's.    It has a control bar which 
allows you to set the date to view.    You can also change the font for the Time Manager window.

Available Menus
File menu

Edit menu

View menu

Insert menu

Format menu

Tools menu

Window menu

Help menu

Related Topics
Time Manager

Customizing IC2



Contact List Window
The Contact List window shows a list of all contact records in the current database.    It allows you to 
set the font and change the column and row sizes.    You can also select which fields you want to view
in the contact list.

Available Menus
File menu

Edit menu

View menu

Insert menu

Format menu

Tools menu

Window menu

Help menu

Related Topics
The Contact List

Customizing IC2



History Window
The History window is a list of all events, ToDo's calls, data exchanges, reports printed, form letters 
printed, and labels printed that have occurred with the current file.    You can add your own items to 
the History list as well.    Plus you can change the font and row/column sizes to suit your needs.

Available Menus
File menu

Edit menu

View menu

Insert menu

Format menu

Tools menu

Window menu

Help menu

Related Topics
The History Window

Customizing IC2



Alarm Window
The Alarm window allows you to view any alarms that are set up in the current file.    You can view 
pending and skipped alarms.

Available Menus
File menu

Edit menu

View menu

Insert menu

Format menu

Tools menu

Window menu

Help menu

Related Topics
Time Manager

Customizing IC2



File Menu
New: Select to create a new IC2 data file

Open: Select to open an existing IC2 data file

Exit: Select to exit the IC2 program

File Name Items: Select to open one of the last four IC2 data files used



Tools Menu
Menu Properties: Select to view or edit the tool menu properties

Place Call: Select to place a call 

Options: Select to view or edit your IC2 options.



Help Menu
Specific: Select to view context sensitive help

General: Select to see the Table of Contents

Order Information: Select to see information on ordering IC2

Print an Order Form: Select to view an order form which can be printed out.

License Information: Select to see license information about IC2

User Support: Select to see support information for IC2

About: Select to see the intro screen for IC2



File Menu
New: Select to create a new IC2 data file

Open: Select to open an existing IC2 data file

Close: Select to close the current IC2 data file

Save: Select to save the current IC2 data file

Save As: Select to save the current IC2 data file under a different filename

Print: Select to print a report, labels or form letters

Print Setup: Select to change your printer settings

Exchange Data: Select to begin an import, merge or export operation

Summary Info: Select to see information about the current file

Exit: Select to exit the IC2 program

File Name Items: Select to open one of the last four IC2 data files used



Edit Menu
Undo: Select to Undo the last change made to the current item

Cut: Select to place the selected text into the Clipboard

Copy: Select to place a copy of the selected text into the Clipboard

Copy Special: Select to copy a group of fields to the Clipboard

Paste: Select to paste the contents of the Clipboard at the current cursor position

Delete: Select to delete the selected item

Find: Select to initiate a text search (within one field only)

Contact: Select to edit the current contact

Delete Item: Select to delete the current contact



View Menu
Next: Select to view the record after the current record

Previous: Select to view the record before the current record

Attachments: Select to view a list of the files attached to the current record

Apply Filter: Select to apply a filter to the current list of contacts.

Use All Data: Select to remove any filter currently in place

Sort Contacts: Select to sort contacts by a field

Contact List: Select to switch to the Contact List window

Events: Select to switch to the Time Manager window

ToDo List: Select to switch to the Time Manager window

History: Select to switch to the History window

Alarms: Select to switch to the Alarms window



Insert Menu
Contact: Select to create a new contact record

Event: Select to create a new event record (fills in current contact name)

ToDo: Select to create a new ToDo item (fills in current contact name)

History Entry: Select to create a new history entry (fills in current contact name)

Attachment: Select to attach a new file to the current contact



Format Menu
All Caps: Select to change the current field to all capital letters

Mixed Case: Select to change the current field to mixed upper/lower case letters

Lower Case: Select to change the current field to all lower case letters

Field Layout: Select to change the field layout for the Contact Detail window

Contact Tabs: Select to view or edit the tab names on the Contact Detail window

Special Field Lists: Select to view or edit the special field lists



Tools Menu
Menu Properties: Select to view or edit the tool menu properties

Place Call: Select to place a call 

More Tools: Select to see additional tool menu items

Options: Select to view or edit your IC2 options.



Window Menu
Arrange All: Select to arrange all opened MDI windows in a stacked fashion

Tile All: Select to arrange all opened MDI windows in a tiled fashion

Icon All: Select to iconize all opened MDI windows

Arrange Icons: Select to arrange all icons at the bottom of the main window

Switch to: Select to switch to another MDI window



Help Menu
Specific: Select to view context sensitive help

General: Select to see the Table of Contents

Order Information: Select to see information on ordering IC2

Print an Order Form: Select to view an order form which can be printed out.

License Information: Select to see license information about IC2

User Support: Select to see support information for IC2

About: Select to see the intro screen for IC2



Edit Menu
Undo: Select to Undo the last change made to the current item

Cut: Select to place the selected text into the Clipboard

Copy: Select to place a copy of the selected text into the Clipboard

Paste: Select to paste the contents of the Clipboard at the current cursor position

Delete: Select to delete the selected item

Select All: Select to highlight all items in the current list

Mark As Done: Select to mark the selected item "Done"

Find: Select to initiate a text search (within one field only)

ToDo: Select to edit the selected ToDo item

Event: Select to edit the selected event



View Menu
ToDo List: Select to switch to the Time Manager window

Event List: Select to switch to the Time Manager window

Today: Select to change the view in the Time Manager window to today's items

Date Browse: Select to browse for a date to view in the Time Manager window

Contact: Select to switch to the Contact Detail window

Contact List: Select to switch to the Contact List window

History: Select to switch to the History window

Alarms: Select to switch to the Alarms window



Insert Menu
ToDo: Select to create a new ToDo item (fills in current contact name)

Event: Select to create a new event record (fills in current contact name)

Contact: Select to create a new contact record

History: Select to create a new history entry (fills in current contact name)



Format Menu
Font: Select to change the font for the current window



Edit Menu
Undo: Select to Undo the last change made to the current item

Cut: Select to place the selected text into the Clipboard

Copy: Select to place a copy of the selected text into the Clipboard

Copy Special: Select to copy a group of fields to the Clipboard

Paste: Select to paste the contents of the Clipboard at the current cursor position

Delete: Select to delete the selected item

Select All: Select to highlight all items in the current list

Find: Select to initiate a text search (within one field only)



View Menu
Apply Filter: Select to apply a filter to the current list of contacts.

Use All Data: Select to remove any filter currently in place

Sort Options: Select to sort contacts by a field

Contact Detail: Select to switch to the Contact Detail window

Attachments: Select to view a list of the files attached to the current record

Events: Select to switch to the Time Manager window

ToDo List: Select to switch to the Time Manager window

History: Select to switch to the History window

Alarms: Select to switch to the Alarms window



Format Menu
Font: Select to change the font for the Contact List window

List Layout: Select to change the layout for the Contact List



Edit Menu
Undo: Select to Undo the last change made to the current item

Cut: Select to place the selected text into the Clipboard

Copy: Select to place a copy of the selected text into the Clipboard

Paste: Select to paste the contents of the Clipboard at the current cursor position

Delete: Select to delete the selected item

Select All: Select to highlight all items in the current list

Mark As Done: Select to mark the selected item "Done"

Find: Select to initiate a text search (within one field only)

History: Select to edit the current history entry



View Menu
Today: Select to change the view in the History window to today's (and all prior) items

Browse: Select to browse for a date to view in the History window

Contact: Select to switch to the Contact Detail window

Contact List: Select to switch to the Contact List window

ToDo List: Select to switch to the Time Manager window

Event List: Select to switch to the Time Manager window

Alarms: Select to switch to the Alarms window



Insert Menu
History: Select to create a new history entry

ToDo: Select to create a new ToDo item (fills in current contact name)

Event: Select to create a new event record (fills in current contact name)

Contact: Select to create a new contact record



Edit Menu
Event: Select to edit the highlighted event



View Menu
Skipped: Select to view only events that were skipped

Pending: Select to view only events that are pending

Contact Detail: Select to switch to the Contact Detail window

Contact List: Select to switch to the Contact List window

History: Select to switch to the History window



Insert Menu
Contact: Select to create a new contact record

Event: Select to create a new event record (fills in current contact name)

ToDo: Select to create a new ToDo item (fills in current contact name)

History Entry: Select to create a new history entry (fills in current contact name)



Print an Order Form (Click Print Button Above)

Write your complete mailing address here:
_________________________________________________________
_________________________________________________________
_________________________________________________________
_________________________________________________________
PHONE:                           (Helps order processing)

IC2 $        49.00
Check Disk Size: 

[ ] 5.25"  [ ] 3.5" High Density
Texas Residents (add your local sales tax to total)

Tax % _____ $_____________
Within the Continental U.S. add $4.95 for shipping, outside the United States add $15 for shipping*

Shipping $_____________
TOTAL AMOUNT $_____________

YES! Send me IC2!
[ ] I have included the above total as (check one):

[ ] Check from a U.S. Bank   [ ] Money Order
 Make Check/Money Order payable to CreatiVision Publishing

[ ] I wish to pay with a credit card (check one):
[ ] Master Card [ ] Visa
Cardholder # |_|_|_|_|_|_|_|_|_|_|_|_|_|_|_|_|
Expire Date  |_|_|-|_|_|-|_|_|_|_|

Authorized Signature: __________________________________ 

Mail the completed form with payment to:
CreatiVision Publishing 
P.O. Box 5523
Arlington, TX    76005-5523

Don't forget, you can also call (817/656-5970) or fax (817/656-7794) us your order!

*International Customers, please see jump topic: International Distributors





User Support
If you encounter a problem while using IC2 that is not covered in the Help file, you will probably need 
to contact us for user support.    Our support policies are as follows:

If you are having trouble using IC2, first make sure IC2 is causing the problem:

Check your Windows configuration
Check your printer and print configuration
Try closing any other applications that may also be running and try IC2 again
Reboot your computer and see if the problem still occurs

If none of these produce results, try using the Help file to locate information about the task you are 
trying to perform.    

Troubleshooting

This program requires a basic knowledge of Windows.    If you are not familiar with Windows, please 
do not call us unless you're certain the problem you're having is related to IC2.    It inconveniences our
other users if we have to provide you with tech support for    Windows.

If all else fails, you may receive technical support with one of the following methods:

Phone: 817/656-5970 (Operating hours are 9-5 CST, Monday through Friday)
Fax: 817/656-7794
Email: CompuServe# 70404,3014 - AOL: CVPSupport - Internet: cvpsupport@aol.com

When contacting us we need the following information:

The make and model of your computer
The type of display
The version number of Windows you are running
The amount of memory your computer has
A detailed account of what you did when using IC2 and what happened from your view.

NOTICE: We reserve the right to decline technical support to any unregistered user in order to better 
serve our registered customers.



Properties Dialog
Field Contents: Enter the desired text if you are creating a label.    If you want to insert a field, select 
it from the list box.

Sample: A display of the current font style

Alignment: Select the alignment for the field from the option buttons.

Font Button: Click to select a new font for the label or field

OK: Click to insert the field in the report

Cancel: Click to abort the operation

For related information, select the topic below:

Designing a Report Format



Report Layout Dialog
Margins
Top: Enter the measurement for the top margin in inches

Bottom: Enter the measurement for the bottom margin in inches

Left: Enter the measurement for the left margin in inches

Right: Enter the measurement for the right margin in inches

Dimensions
Header Height: Enter the measurement for the header in inches

Body Height: Enter the measurement for the body in inches

Footer Height: Enter the measurement for the footer in inches

Page Width: Enter the measurement for the page width in inches

OK: Click to accept the measurements

Cancel: Click to abort the measurements

For related information, select the topic below:

Designing a Report Format



Insert Field
List box: Select a field to insert

OK: Click to insert the selected field

Cancel: Click to abort the operation



Page Layout Dialog
Page Margins
Top: Enter the measurement for the top margin in inches

Bottom: Enter the measurement for the bottom margin in inches

Left: Enter the measurement for the left margin in inches

Right: Enter the measurement for the right margin in inches

Label Size
Height: Enter the measurement for the label height in inches

Width: Enter the measurement for the label height in inches

OK: Click to accept the measurements

Cancel: Click to abort the measurements

For related information, select the topic below:

Designing a Label Format



Page Layout Dialog
Margins
Top: Enter the measurement for the top margin in inches

Bottom: Enter the measurement for the bottom margin in inches

Left: Enter the measurement for the left margin in inches

Right: Enter the measurement for the right margin in inches

OK: Click to accept the measurements

Cancel: Click to abort the measurements

For related information, select the topic below:

Designing a Form Letter



License Information
                Disclaimer, Notice of Copyright, and Shareware Courtesy:
                

This diskette contains software made available to customers as a service.    In no event will 
CreatiVision Publishing be liable to you for any damages, lost profits, lost savings, or any other 
incidental or consequential damages arising out of the use or inability to use this    software, even if 
CreatiVision Publishing has been advised of the possibility of such damages, or for any claim by any 
other party.

This product is freely distributed as shareware.    However, all copyrights on the name, look-and-feel 
and operations are strictly enforceable.    It is illegal to change any text within the program code that 
would remove the copyright notice for CreatiVision Publishing.    It is also illegal to change ordering 
information text in the program or to distort in any way the identity of the rightful copyright holder.

This software was put on the shareware market to allow you, the consumer, to "try before you buy".    
If you use this product, please show your appreciation by registering it.    Shareware works on the 
honor system - Let's keep it alive!

FOR PROFIT-BASED DISTRIBUTORS
If you intend to distribute any portion of this software for a fee, you will need to obtain our written 
consent.    Read the file VENDOR.TXT for the distribution requirements.

CreatiVision Publishing
P.O. Box 5523
Arlington, TX 76005-5523

Thank you for your cooperation!



Troubleshooting
Here are some of the problems commonly encountered when installing or using IC2.

SHARE.EXE error/Unable to open a file/Unable to add a record
You must have this line in your AUTOEXEC.BAT file:    C:\DOS\SHARE.EXE /L:500.    Where 'C:' 
equals your drive and '\DOS' equals your DOS directory.    Also be sure there is a space between 
SHARE.EXE and /L:500.    This line needs to precede any executable you may be running from the 
AUTOEXEC.BAT file, including Windows!    Put it after your PATH or SET PATH statement.

If you have any problems loading a file or adding a record to a new database, check your AUTOEXEC
file to make sure SHARE.EXE has been installed and that the number of locks (the /L parameter) is 
500 or more.    You should also check your CONFIG.SYS and make sure you have a minimum value 
of 40 for both the BUFFERS and FILES.

You will need to reboot your computer after making any of these changes.

Problems with Convert Utility
Make sure you are not having the above problem.    To check, try opening the SAMPLE file you 
received with IC2.    If you cannot open the Sample file, see previous solution.    Sometimes the 
convert doesn't work the first time so try to convert the file a second and third time before giving up.    
Also, make sure you do the following each time you run the convert:    

DO NOT run IC2 when you are running the convert program.
Use the browse button in the convert utility to select the IC1 filename instead of typing it in.

Problems Adding a Record
Use the Contact command on the Insert menu to add a record instead of using the toolbar button for 
inserting a contact.    When you are ready to save the record, press ENTER.    When you are adding 
records to a new database, you must use the Insert, Contact command to add the first record as well.

Couln't insert or paste; data too long for field.
One of your fields has too much text in it.    The record cannot be saved until this is corrected.

File already exists (such as THREED.VBX, etc.)
You already have an older version of the file on your system.    Rename the other file, then run the 
installation program again and the files will be copied properly.    This shouldn't cause conflicts with 
other Visual Basic programs.

No Current Record error
You have a filter applied for which no records were found.    You need to try another filter or go back to
displaying all data.

Empty Contact List window
The list may not have refreshed after the last action.    Try closing (not minimizing) the Contact List 
and opening it again.    This should refresh the list.    Or you have a filter applied for which no records 
were found.    You need to try another filter or go back to displaying all data.

Fields Overwrite on the Contact Detail window
Occasionally the fields on the Contact Detail window will overwrite.    This usually occurs after you 



change the field layout.    To correct this, close the Contact Detail window and re-open it to refresh the 
display.    

When more than one tab screen is active, you can select the Contact (the first one) tab screen and 
then go back to the one you want.    This should refresh the display.



Accelerator Keys
IC2 has built in accelerator keys which allow you to quickly access the commonly used functions of 
the program when using the keyboard.    Here are the accelerator keys that are available in IC2:

Ctrl+O Open a file
Ctrl+S Save the current file
Ctrl+X Place the highlighted text in the Clipboard
Ctrl+C Place a copy of the highlighted text in the Clipboard
Ctrl+V Place the text from the Clipboard at the current cursor position
Ctrl+F Call the Find dialog
Ctrl+D Delete the current record or item
Ctrl+N Go to the next record
Ctrl+P Go to the previous record
Ctrl+A Create a new contact record
Ctrl+E Create a new event record
Ctrl+T Create a new ToDo item
Ctrl+H Create a new history item
F1 Context sensitive help
F4 Activate the Contact Detail window
F5 Activate the Contact List window
F6 Activate the Event window
F7 Activate the ToDo window
F8 Activate the History window
F9 Activate the Alarm window
F12Place a call



International Distributors
Below is a listing of the distributors authorized to sell registered copies of IC2.    In addition to allowing
you to make payment in your local currency, these distributors also handle product support, thereby 
saving you money.    To place an order with your local distributor, please contact them directly:

Australia
Linda Putland
Albyn Business Computing
P.O. Box 324
Strathalbyn SA 5255
$59 Aus/copy, subject to change

Phone: 61 85 363 594
Fax: 61 85 363 594
Mobil: 018 830 927

If there is no local distributor listed for your country, you may fax us your credit card order, or you can 
use CompuServe's Registration Database, Item #404.    Both methods will involve a charge of $64 
US, $49 for the package plus $15 S&H.    You can also mail your order with credit card information or 
a money order in US funds.




