
World Cup Manager
1. Displaying This Document Using Write

This document will be easier to read if you enlarge the Write window to its 
maximum size. To do this, open the system menu in the top-left corner of the 
Write window (by clicking the minus sign or pressing the key combination 
ALT+SPACE) and choose Maximize.

To move around the document, press the PAGE-UP or PAGE-DOWN key or click
one of the arrows in the scroll bar in the right border of the Write window. 

To print the document, choose Print from the File menu.

If you need help in using Write, press the F1 key.
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3. World Cup Manager

World Cup Manager provides:
* Easy management of all matches in the World Cup
* An overview, at any time, of the current state of events in the World Cup
* Powerful analysis functions that provide precise answers to the following 

questions:
* Where can my team finish in the group table?
* Has my team already qualified for the next round?
* If not - does it still have a chance of qualifying?

* Management of any number of result files, allowing you to run through 
hypothetical scenarios

* A world-time clock that shows the local time for the nine venues in the USA 
and for all participating countries

* Attractive graphics
* Support for all Windows printers
* Excellent user guidance by means of an online Help system
* Ease of use and clarity, allowing you to rapidly get to know the program's 

wide range of functions

Note:

All parts of this program are protected by copyright. 

The graphics used in the program (the flags, map of the USA, globe and football)
were edited by us using Corel Draw and are based on clipart supplied by Corel 
Corporation, One Mile Up Inc. and Cartesia Software, who gave us permission to
use them.

The graphics may only be used and distributed in conjunction with World Cup 
Manager.



4. The World Cup 

4.1 The Group Matches

In the first phase of the World Cup, 24 teams play in six groups of four teams 
each. 

Each team plays once against each of the other teams in its group. The winner of
each match receives three points, and the loser none. If the match is drawn, 
each team receives one point. The two best teams in each group qualify for the 
last sixteen.

The four best third-placed teams from the six groups also go through.

4.2 The Qualification System

When all six matches in a group have been played, the teams are placed first to 
fourth in the group according to the number of points they have won.

If two or more teams in the group have the same number of points, the team with
the better goal difference (goals for minus goals against) comes first. If two or 
more teams have the same number of points and the same goal difference, the 
team that has scored most goals comes first. If two teams have the same 
number of points, goal difference and goals scored, the team that won the match 
between these two teams comes first. If the match between these two teams 
ended in a draw, lots are drawn.

The first two teams in each group qualify for the last sixteen. The four best third-
placed teams also go through. If two or more third-placed teams have the same 
number of points, the team with the better goal difference (goals for minus goals 
against) is favored. If two or more teams have the same number of points and 
the same goal difference, the team that has scored most goals is favored. If two 
teams are still level, lots are drawn.

4.3 The Final Rounds

The rounds from the last sixteen to the final are played on a knockout basis. If a 
match is a draw after 90 minutes, 2 x 15 minutes of extra time is played. If the 
scores are still level after extra time, the match is decided by penalty kicks.

4.3.1 The Last Sixteen

In this round, the first two teams from each group and the four best third-placed 
teams play 8 matches. The winners of these 8 matches qualify for the quarter-
finals.



4.3.2 The Quarter-Finals

The eight winners from the previous round play in the four quarter-finals. The 
winners of these matches qualify for the semi-finals.

4.3.3 The Semi-Finals

The winners of the quarter-finals play in the semi-finals. The winners of these two
matches play in the final to determine the World Cup winner and runner-up. The 
losers of the semi-finals play off for third place.



5. Opening and Saving Result Files

The match results you enter are stored in a result file. You may use any number 
of result files in parallel. This permits you, for example, to enter the actual results 
in one file and hypothetical results in other files.

When you start the program, the last result file edited in the previous session 
opens automatically.

The name of the current result file is displayed in the title bar of the main window.

To create a new result file:
Choose New from the File menu.

To open an existing result file:
Choose Open from the File menu.

To save the current result file:
Choose Save from the File menu.

To save the current result file under another name:
Choose Save As from the File menu.



6. Entering and Editing Match Results

To enter match results:
Open the Matches menu.
Click the relevant match category.
Move the selection bar to the relevant match and click the Edit button.
Enter the result of the match and click the OK button.

To enter results of group matches, you can also proceed as follows:
Open the Groups menu.
Click the relevant group.
Click the Edit button.
Enter the result of the match and click the OK button.

Warning: Since the program determines which teams qualify for the next round 
on the basis of the match results you enter, it is important that you enter them 
correctly. You should take particular care not to change results from previous 
rounds, except where this is unavoidable, since this can result in other teams 
qualifying for the subsequent rounds and the deletion of results you have already
entered for these rounds.

Note: When you enter the results of group matches, the placings of the teams in 
each group and of the third-placed teams relative to each other are recalculated 
and analyzed so as to determine as soon as possible the teams that have 
qualified for the last sixteen. Since the calculations are complex, this may take 
some time.



7. Printing Lists

To print a list of matches:
Choose the match category you want from the Matches menu.
Click the Print button.

To print all the matches in a specific group:
Choose the group from the Groups menu.
Click the Print button.



8. Performing Analyses

The program can perform two types of analyses of the current state of events to 
indicate how the World Cup might develop:

1. Internal Group Analyses:
Before all the matches in a group have been played, you can have the program 
calculate on the basis of the existing results the best place each team in the 
group can reach, the worst place it can reach, and the best place it can reach by 
its own efforts (i.e. when all matches in which it does not play have the worst 
possible outcome for it).

In addition, if not more than two group matches are still to be played, the program
can calculate the results required in the remaining matches for the teams to finish
in a specified order.

2: Cross-Group Analyses for Third-Placed Teams:
The program can analyse the data of all groups in order to determine the 
minimum number of points the third-placed team in each group will obtain, the 
maximum number of points this team can obtain, and whether it is certain, 
possible or impossible that this team will qualify for the last sixteen.

Note: For matches that are yet to be played, only results with not more than 10 
goals per team are considered to be possible for the purposes of the analysis.

To display the analysis for the teams in a group:
Choose the relevant group from the Groups menu and then click the 
Analysis button.

To display the analysis for the third-placed teams:
Choose Third-Placed Teams from the Groups menu.



9. Information on the Teams

To display detailed information on the participating teams:
Open the Teams menu.
Click the name of a country and then the Info button.

10. Time Functions

To display the current time in each of the nine cities where the matches are to be 
played:
Choose View from the Times menu.

To set a different time zone:
Choose Set Time Zone from the Times menu.
The kick-off times of all matches will then be displayed for the time zone 
you select.

To convert times from one time zone to another:
Choose Convert from the Times menu.

11. Help

World Cup Manager provides online Help in every possible situation.

To display Help information for a specific situation:
Click the Help button.

To display general Help information on World Cup Manager:
Choose Index from the Help menu.

To exit the Help system, choose Exit from the File menu of the Help window.



12. Example

The following example shows you how to use World Cup Manager and 
demonstrates the power of its analysis features.

Step 1:
Start World Cup Manager.

Step 2:
Choose Open from the File menu and open the DEMO1.DAT file.

The following results are stored in this file:

Group A: USA - Switzerland 1 : 1
Colombia - Romania 1 : 0

Group B: Cameroon - Sweden 1 : 2
Brazil - Russia 2 : 2

Group C: Germany - Bolivia 3 : 1
Spain - South Korea 2 : 1
Germany - Spain 1 : 0

Group D: Argentina - Greece 2 : 0
Group E: Italy - Ireland 3 : 1

Norway - Mexico 2 : 1
Group F: Belgium - Morocco 2 : 1

Holland - Saudi Arabia 3 : 0

These results represent one possible state of events after the match between 
Germany and Spain, i.e. at 23:45 hours on June 21, 1994. Only two teams, 
namely Germany and Spain, have played more than one match.

Now let's see the highest place in which Germany can finish in the group.

Step 3:
Choose Group C from the Groups menu.

Step 4:
Click the Analysis button.

You can now see that Germany can finish at best in first place, and at worst in 
third place. However, even in third place, Germany still already qualifies for the 
next round.



Closer examination of the analysis shows the following:
- A maximum of three points are awarded in each of the six group matches.
- The maximum possible number of points in a group is thus 3 x 6 or 18 

points. If any matches are drawn, fewer points will be awarded.
- The third-placed team in a group can have at best 6 points (in which case 

the first two teams in the group will also have 6 points each).
- One match has already been drawn in each of Groups A and B. This means

that the third-placed teams in these groups cannot win more than 5 points.
- Since Germany already has 6 points, even if it finishes third in the group, it 

will still be one of the four best third-placed teams and will therefore qualify 
for the next round.

(Under the old points system, in which the winner of a match received only 2 
points rather than 3, Germany would not yet have qualified for the next round.)

Step 5:
Terminate the analysis by clicking the Close button, and then exit the group 
overview window by clicking its Close button.

You should now be able to see the World Cup Manager main window again.

Step 6:
Now let's enter the result of a match in Group A:
Romania - Switzerland 1 : 3

To do this, choose Group A from the Groups menu.
Click Match 14: Romania - Switzerland and then the Edit button.
A green football pitch with input fields for the result appears.

Begin by clicking the left input field and entering 1 for Romania.
Then click the right input field and enter 3 for Switzerland.
Finally, click the OK button.

Step 7:
Let's see the highest place in which Romania can finish in the group given the 
results up to now.

To do this, click the Analysis button.

You can see that Romania can theoretically finish in third place. However, without
help from other teams, Romania will finish in fourth place. In other words, even if 
Romania wins 6:0 against the USA, it will finish fourth if the USA wins 1:0 against



Colombia and Switzerland draws 0:0 with Colombia, for example.

Terminate the analysis by clicking the Close button, and then exit the group 
overview window by clicking its Close button.

Step 8:
Enter the following results for Group C:
South Korea - Bolivia 2 : 0
Bolivia - Spain 0 : 2

Step 9:
Now let's see whether Spain can finish first in its group, and, if so, how that might
come about.

To do this, choose Group C from the File menu. Then click the Analysis button. 
You will see that it is possible for Spain to finish first.

Step 10:
Click the Final Tables button.

You will see that Spain can only finish first in a tie with Germany and South 
Korea. Select the 1 - 4 - 1 - 1 table, and then click the Display button followed by 
the Example Result(s) for This Final Table button.

A glance at these results shows that these placings will become reality if South 
Korea beats Germany 1:0, in which case there will be three teams at the top of 
the table with the same numer of points and the same goal difference whose 
matches against each other do not provide a basis for distinguishing between 
them. This means that Spain can only finish first if lots are drawn. Any other 
result of the match between Germany and South Korea means that Spain will 
finish in second or third place.

Step 11:
Let's now look at a later stage of the tournament. To save you the effort of 
entering the results of all the intervening matches, you can use the DEMO2.DAT 
file, which contains these results already.

Terminate the analysis and return to the main window by clicking the Close 
button in each open window to close it. Then choose Open from the File menu 
and open the DEMO2.DAT file.

This file contains the results stored in DEMO1.DAT and additional results. Further



group matches have now been played; the date is June 28, 1994.

Step 12:
Now look at how things stand in Group E by choosing Group E from the Groups 
menu.

The message "The third-placed team has qualified" is displayed below the table.

If you click the Analysis button, you will see that any of the four teams can finish 
in third place. The program has thus calculated that the team in third place, 
regardless of which team this is, qualifies for the next round.

A look at Groups A and C shows that the team in third place in each group has 3 
points, and that these are the final placings. The team in third place in Group E, 
on the other hand, has 4 points and has therefore qualified.


