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Help file produced by    HELLLP!, a product of Guy Software, on 11/18/95 for Registered User.
The above table of contents will be automatically completed and will also provide an excellent cross-reference for context strings 
and topic titles.    You may leave it as your main table of contents for your help file, or you may create your own and cause it to be 
displayed instead by using the I button on the toolbar.    This page will not be displayed as a topic.    It is given a context string of _._ 
and a HelpContextID property of 32517, but these are not presented for jump selection.
HINT:    If you do not wish some of your topics to appear in the table of contents as displayed to your users (you may want them 
ONLY as PopUps), move the lines with their titles and contexts to below this point.    If you do this remember to move the whole line, 
not part.    As an alternative, you may wish to set up your own table of contents, see Help under The Structure of a Help File.



Introduction
BROWSEW is a front end utility for the ASP CD-ROM.    With it, you can very quickly and easily locate a 
specific file, or groups of related files, from the huge number of offerings on this CD-ROM.    You can copy 
or install files from the CD-ROM to any directory on your hard drive.

BROWSEW provides you with complete technical information and product descriptions for all of the 
programs on this CD-ROM.    You can therefore determine beforehand if a program will address your 
needs before copying it over to your hard drive.

Programs on the ASP CD-ROM are broken up into seventeen main categories, or function groups if you 
will.    Each category has its own directory on the CD-ROM.    Within any one category, you may easily find
hundreds of programs.    BROWSEW ties all of the categories and programs together to save you the 
trouble of moving around the directory structure of the CD-ROM trying to find those one or two 
applications that you need.    To further group related applications, each program within one of these main 
categories is assigned to a specific sub category.

BROWSEW provides two basic views of the files on the CD-ROM.    The first (and default when 
BROWSEW starts) is the List View.    List View provides a list of program titles, along with their associated
file name, file date, file size, and author or company name.    List View provides a quick way of obtaining 
basic information about what programs can be found on the CD-ROM.

Although List View displays basic information about the categories and programs, you need a way of 
getting more specific technical information or descriptions about any program or programs that sparks 
your interest. BROWSEW therefore provides an Info View.    Info View displays all of the available 
information about the highlighted program, including technical details and hardware requirements, and 
both long and short program descriptions.

These two Views are completely linked, in that you that move back and forth between the two and always 
remain on the same file, regardless of where you move to within one particular view.



Moving Around in BROWSEW
When BROWSEW first starts up, it places you in List View and highlights the first (top) file in the list.    The
total number of programs displayed in List View and the current Sort Order are displayed in the lower right
corner of your screen.    By default, programs are displayed in order of their assigned categories.

A brief description of the type of program currently highlighted appears on the bottom line.    You can move
the highlight to another program line by just clicking on the line you want with the left mouse button or by 
using the    [Up] or [Down] cursor keys.    The [PgUp] and PgDn] keys move twenty lines up or down.    To 
jump to the first program on the list, press the [Home] key, to move to the last press [End].

You can also look ahead on the list by using the scroll bar.    The scroll bar arrows move up or down one 
line at a time, clicking within the arrows moves you up or down one page.    Be aware that viewing the 
contents with the scroll bar does not actually move the highlight (the bright white on gray bar).

Should you wish to get more information about the highlighted program, just press the [Enter] key, or 
double click it with the left mouse button.    The Info View window will open to display specific information 
about the program, along with a short description.    If the short description does not provide sufficient 
information about the program, then double click the left mouse button on the description panel itself, click
on the Long Desc. button, or press the [Alt-L] key combination to view a Long Description.    Double click 
on the Long Description panel or use the Ok button to return to the previous display.

From within this Info View, you can move to different programs in much the same manner as the List 
View.    Using a mouse, left click on the scroll bar to move from program to program.    The Up and Down 
arrow buttons move one program at a time, clicking inside the scroll bar moves twenty programs at a 
time.    If you use the keyboard, the [Up] and [Down] keys move one program at a time, and [PgUp] and 
[PgDn] move twenty at a time.    The [Home] and [End] cursor keys move you to the first and last 
programs respectively.

To return to the List View, either click on the View button on the toolbar (the eye icon), double click on any
portion of the raised panel in the Info View, or press the [Esc] key.    The current program you were 
displaying in Info View will be highlighted in the List View.

You will find it much faster to move around if you stay in List View, and only use Info View to display 
information about the current program.    This is because the contents of the List View table is held in 
memory, while Info View has to go off to the CD-ROM every time it needs to get data about the current 
program.

To exit BROWSEW, either click on the exit icon on the toolbar (the down arrow icon), double click on the 
control button in the top left corner, or press the Alt-F4 combination from the keyboard.



Changing the Display Order
By default, BROWSEW displays files ordered by category and sub category. This is usually the most 
convenient way to group programs and get an idea of the wealth of applications on the ASP CD-ROM.

You may however, prefer to display the data in a different sort order. For example, you may want to keep 
all programs produced by the same author together, or you may want to quickly see all programs dated 
after a certain month.

BROWSEW allows you to sort the programs quickly and easily.    To change the display order, click on the
Sort menu item or use the [Alt-S] key combination.    You can then select your preferred sort order from 
the menu with the mouse or the [Up] and [Down] arrow keys.    If you change the sort order from within the
Info View, the programs will still be sorted appropriately, and the current program displayed will be the first
(top) one in the new order.

When you change the sort order, the change is in effect throughout BROWSEW. All views will display 
data in the selected order.    Also be aware that all of the sorts, with the exception of Date and Size, are in 
ascending alphabetic order. 

by Program Category
This option displays programs based on their assigned Categories    The category structure groups all 
programs into seventeen main groups, and then defines each program more specifically.    This is the 
default display order in BROWSEW.

by Program Name
This option displays programs based on their Program Name.    This is the 24 character title which 
appears by default in the left most column.    This sort does not respect capitalization.

by Author Name
This option displays programs based on their Author Name.    The author name will be either the name of 
the individual, or a company name.    This sort does not respect capitalization.

by ZIP File Name
This option displays programs based on their ZIP File Name.

by ZIP File Date
This option displays programs based on their ZIP File Date    This sort places the newest programs at the 
top of the list, and the oldest at the bottom.

by ZIP File Size
This option displays programs based on their ZIP File Size.    This sort places the largest programs at the 
top of the list, and the smallest at the bottom.



Modifying List View

List View contains various display options to help you arrange the program listings in ways that make it 
easier for you to find what you want, or group related elements together.    In List View, you can re-arrange
the order and width of the five main columns.    Your arrangement is saved when you exit BROWSEW (if 
you are running the program from your hard drive), and restored the next time you run the software.

To re-arrange a column, just hold down the left mouse button on the title of the column you want to move, 
and drag it to the appropriate position on the display.    Release the left mouse button to drop the column 
in its new position.    The selected column will highlighted as you move it around the screen.

To resize a column width, just position the mouse pointer over one of the vertical dividing lines until a 
double headed arrow appears.    Click and hold down the left mouse button, and move the line to the 
desired position.    Release the left mouse button to affect the change.

You can quickly reset the column order and widths back to their default values by selecting the Reset 
Column Layout option on the Window menu.



Viewing Categories

A very large number of programs exist on this CD-ROM.    As mentioned previously, the programs are 
grouped into 17 main categories.    One way to help you find the program you are looking for, is to restrict 
the display to only those programs found within one specific category or sub category.

To display programs within a specific category, click on the Category icon on the toolbar (the file drawer), 
or select the Select Category option from the Filter menu.    The Categories dialog box will pop up.    This 
dialog box contains two windows, the left one displays main categories, and the right, subcategories.    To 
select a main category, double click on the category you want, or move the highlight with the [Up] and 
[Down] arrow keys and [Enter].to select it.

The dialog box will disappear, and the current view will display only those programs assigned to the 
selected category.    If you are in List View, the top line will display the name of the selected main 
category, and in the lower right corner, the total number of programs within the category.    In Info View, 
the category name appears on the top line. To view another category, just call up the Category dialog and 
select a new choice.

To clear the current category and display all programs, call up the dialog box and double click on or select
the first item 'All Categories' in the left window.

To further reduce the number of displayed programs, you can also select a sub category.    Display the 
Categories dialog box and highlight a main category in the left window using either the [Up] or [Down] 
arrow keys,, or by clicking with the left mouse button.    As you move through or select a main category, 
the right window updates to display a list of relevant sub categories.    To select a sub category, just 
double click on the one you want with the mouse, or use the [Tab] key to move to the right window, select 
with the [Up] and [Down] arrow keys, and press [Enter] accept your choice. 

The dialog box will clear and the View will display only the pertinent programs.    If you are in List View, the
name of the sub category will appear in the upper right corner of your screen, in Info View it appears on 
the top line.    If there are no programs assigned to the selected sub category, then the resulting display 
will be empty.

To clear the current sub category display, just call up the Categories dialog box.    If you want to see all 
programs in the current main category, just double click on it or select it with the arrow keys and press 
[Enter], or select a new main category instead.    If you want to view all of the programs on the CD-ROM, 
double click on or select the first item 'All Categories' in the left window.

If a Category filter is presently active, then the current choices are always highlighted in the Categories 
dialog box whenever you pop it up.





Filtering Program Types
Another display option available in BROWSEW is the ability to filter out unwanted programs and display 
only those that fit within certain groups. Six filters can be applied to the large number of programs on this 
CD-ROM.    Please note that all of these filters, except 'New', operate exclusively, activating any one will 
turn off the others if one of them happens to be active at the time.    In the lower left corner of your screen,
you will see status indicators for each of these available filters.

Be aware that these Filters, when active, affect and potentially limit the number of displayed programs in 
every viewing function in BROWSEW.    If all programs in a particular main category or Search display are
filtered out, then a blank screen with no listed programs will appear.    Please be aware of active filters 
when viewing the results of various functions.

New Programs

All Platforms
MS-DOS Programs
Windows Programs
Windows 95 Programs
OS/2 Programs
Macintosh Programs



New Programs

The New Programs filter allows you to view only those programs that have been added to this release of 
the ASP CD-ROM.    If you are looking for an update to a favorite program, or want to know what the 
newest release of an application is, then this function will be useful.

To view only the newest programs, just press the New icon on the toolbar, or select the New Programs 
choice from the Filter menu.    The screen will update to exclude any older programs found on the CD-
ROM.    Notice also that a status indicator in the lower left corner of the display line of your display will 
contain the text 'New".

The New filter will be in effect until you turn it off, and can be combined with the other filters to narrow 
down displayed programs,



All Platforms

The All Platforms filter turns off any active platform filter and displays all programs on the CD-ROM.    This
option can be selected on the toolbar, or from the Filter menu.    By default, BROWSEW turns on the All 
Platforms filter when it starts up.



MS-DOS Programs

The MS-DOS filter allows you to view only those programs that run under the MS-DOS operating system. 
To view only the MS-DOS programs, just click on the DOS icon on the toolbar or select the MS-DOS 
option from the Filter menu.    The screen will update to exclude any non MS-DOS programs found on the 
CD-ROM.    Notice also that a status indicator in the lower left corner of the display will show the text 'MS-
DOS'.

To remove this filter, click on the All Platforms icon on the toolbar or select the option from the Filter menu.



Windows Programs

The Windows filter allows you to view only those programs that run under MS Windows or Windows for 
Workgroups.    To view only Windows programs, just click on the Windows icon on the toolbar or select the
Windows option from the Filter menu.    The screen will update to exclude any non Windows programs 
found on the CD-ROM.    Notice also that a status indicator in the upper right corner of the top line of your 
display will change from 'All' to 'Win'.

To remove this filter, click on the All Platforms icon on the toolbar or select the option from the Filter menu.



Windows 95 Programs

The Windows 95 filter allows you to view only those programs that run under MS Windows 95.    To view 
only Windows programs, just click on the Windows 95 icon on the toolbar or select the Windows 95 option
from the Filter menu.    The screen will update to exclude any non Windows 95 programs found on the 
CD-ROM.    Notice also that a status indicator in the lower left corner of the display will show the text 
'Windows 95'.

To remove this filter, click on the All Platforms icon on the toolbar or select the option from the Filter menu.



OS/2 Programs

The OS/2 filter allows you to view only those programs that run under OS/2.    To view only OS/2 
programs, just click on the OS/2 icon on the toolbar or select the OS/2 option from the Filter menu.    The 
screen will update to exclude any non OS/2 programs found on the CD-ROM.    
Notice also that a status indicator in the lower left corner of the display will show the text 'OS/2'.

To remove this filter, click on the All Platforms icon on the toolbar or select the option from the Filter menu.



Macintosh Programs

The Macintosh filter allows you to view only those programs that run on an Apple Macintosh.    To view 
only Macintosh programs, just click on the Apple icon on the toolbar or select the Macintosh option from 
the Filter menu.    The screen will update to exclude any non Mac programs found on the CD-ROM.    
Notice also that a status indicator in the lower left corner of the display will show the text 'Macintosh'.

To remove this filter, click on the All Platforms icon on the toolbar or select the option from the Filter menu.



Searching for Specific Programs

Although the Sort and Filter functions described elsewhere help you more clearly view the contents of this
CD-ROM, you may need to limit the displayed data to a small subset that meet a specific criteria.    To this 
end, BROWSEW provides a search function, that allows you to define information about programs you 
may be interested in.

To search for specific programs or other information, click on the Search icon on the toolbar or select the 
Search item on the File menu to bring up the Search dialog box.    This dialog box contains an entry line 
where you can type in the search criteria, and a check box to control the speed and depth of the search.    
It also outlines Boolean operators that you can include in the search text.

The easiest way to use Search is to type in a fragment of text you wish to find within the program listings, 
and either click on the Search button or press the [Enter] key.    The search function will go off and scan all
of the listings for the entered text, and will display its progress in a message line near the bottom of the 
dialog box.    If the entered text is found, then BROWSEW will create a Search Results window similar to 
the List View, in which to display all the matching programs.

The Search Results window functions the same way as the List or Info Views in that you can use the 
mouse or cursor keys to select listed programs.    You can easily switch between the Search Results and 
the normal List View by clicking on the Toggle Search icon on the toolbar or by selecting the Toggle 
Search Window option on the Option menu.

Although entering a single bit of text may help find a program you are looking for, the Search function 
contains options that can more clearly define what you want.    The Boolean operators allow you to 
combine fragments of text in meaningful ways, and allow you to more carefully screen out unwanted 
programs.

The first operator is AND, represented in BROWSEW by the '&' character.    This operator allows you to 
say for example, find all programs that contain both the text 'CARD' AND the text 'POKER' in their 
descriptions.    To use AND in this example, you would type in

                                                        CARD&POKER

in the entry field and click on the Search button or press [Enter] to start the search.    Search would then 
go off and find any matches.

The second operator is OR, represented in BROWSEW by the '|' character (the vertical line character on 
the \ key).    This operator allows you to say for example, find all programs that contain either the text 
'ASP' OR the text 'ASSOCIATION' in their descriptions.    To use OR in this example, you would type in

                                                        ASP|ASSOCIATION



in the entry field and click on the Search button or press [Enter] to start the search.

These two operators can be combined or duplicated in a text entry under the following conditions.    Note 
also that only two operator characters can appear in a single text entry, and that two operator characters 
cannot appear consecutively, ie. a string containing '&&' or '|&'    would be invalid.    These two operators 
provide you with considerable flexibility and power.

In addition to these operators, you can control the behavior of the Search function by setting the speed 
and depth of the search.    By default, Search only scans the information contained in its own specific data
table, the Browse table.    This results in a very fast search, but restricts the scanner to a search of the 
Program Name, File Name, and Author/Company Name entries only.    If these fields represent the type of
information you wish to search for, then you are all set.

If however, you wish to find programs based on text that could be in the long or short descriptions that you
see in Info View, then you should toggle the 'Enable Fast Search' option off by clicking either on the 
message label or the check box itself.    You can then start a search in the usual manner.

When the 'Enable Fast Search' option is disabled, the Search function scans the master table contained 
on the CD-ROM.    Because this file is more than thirty times the size of the Browse Table, and also 
because its resides on the CD-ROM itself and not in memory, the search will be more exhaustive but a bit
slower.

Also, please be aware that if any platform filter is in effect at the time you commence a Search, it will be 
toggled off (back to 'All') and the 'New' filter will be turned off, in order to display every file that the Search 
function has found.    Also, any active category filter will be removed.

As a general note, please try to define your search criteria as carefully as possible, in order to limit the 
number of 'hits' you will have to wade through, and use the appropriate setting for Fast Search depending
on what you are looking for.



Tagging Programs to Copy
BROWSEW allows you to tag or mark a program you find of interest as you scan through the program list,
and then copy these selections to your hard drive later, after you have finished browsing.

In List View, you can tag a program by moving the mouse over to the extreme left edge of the grid until a 
small check mark appears.    When you see the check mark, just click on the left mouse button to tag the 
record.    If you prefer a keyboard method, just move the highlight to the program you wish to tag, and 
press the [Spacebar].    The tagged program line will change color to bright white on blue, providing it is 
not the current program, and the number of tagged files will appear in the same color on the lower right 
corner of the main screen.

In Info View, you can tag a program by clicking on the Tag button or by pressing the [Spacebar].    The 
small box to the right of the Tag button will display the letter 'T' in bright white on a blue background, and 
the number of tagged files will appear in the same color on the lower right corner of the screen.

To untag a program, just tag an already tagged program using the same techniques discussed above.    If 
you have many tagged programs and wish to clear all the tags at once, select the Untag All Programs 
option on the File Menu.    If the Confirmation option has been set On, then a box will appear asking you 
to confirm the untag operation, if set Off, then the operation continues immediately



Program Copy Functions
BROWSEW contains a number of other useful functions in addition to letting you examine the CD-ROM 
and get information about the various programs. Chief among them is the ability to copy files from the CD-
ROM to your hard drive.    BROWSEW contains three copy functions to suit your needs.

Copy Current Program
Copy Tagged Programs
Copy Delta Programs



Copy Current Program
The Copy Current Program option copies the currently highlighted program to a directory of your choice.   
To use this function, highlight the program you want from the CD-ROM, and then select the Copy Current 
option from the File menu.

A Copy Current dialog box will open containing the name and description of the selected file, and a 
destination path and filename.    By default, the destination path will be either the File Copy Path you 
entered in the BROWSEW Preferences box, or the BROWSEW default of 'C:\'.    Either accept the current 
path , or select a new one with the drive and directory controls provided.    When the desired path is 
correct, click on the Ok button to copy the program.

If any error occurs while copying the program, the message line will display an appropriate message and 
the current operation will be canceled.



Copy Tagged Programs
The Copy Tagged Program(s) option copies all, or your selected few, of the currently tagged programs to 
a directory of your choice.    To use this function, select the Copy Tagged Program(s) option from the File 
menu.    If there are no programs currently tagged, then this option will be disabled on the menu.

A Copy Tagged dialog box will open containing the name and description of the first tagged file and a 
destination path for the copy.    By default, the destination path will be either the File Copy Path you 
entered in the BROWSEW Preferences box, or the BROWSEW default of 'C:\'.    Either accept the current 
path, or select a new one using the drive and directory controls provided.

At this point, you have a few options available to you.    If you click on or select the All button, then all of 
the tagged programs will be copied to the specified directory.    If you perhaps want to copy the current 
program (as displayed in the lower left corner of the dialog box), to a different directory, you can then 
select the appropriate path and click on or select the Single button to copy the program to the newly 
specific directory.    You can also choose to ignore any tagged files displayed by clicking on the Up or 
Down buttons beside the file count display.    The gray [+] or [-] keys also move through the list.

As a tagged program is copied, the Current Files window is updated to reflect the new addition, the Tag is 
removed from the copied program, and the filename is removed from the list in the lower left corner.    If 
you select the All option, then the dialog box will automatically close after the last file is copied.    If you 
use the Single option to select files, then you will have to click on the Cancel button to close the dialog 
box when you are done.

The Copy Tagged Program(s) function is not affected by any current Filter.    For example, if a DOS 
program has been tagged and you then turn on the Windows filter, thereby turning off the display of the 
DOS program, the tagged DOS program will still be found and copied.



Copy Delta Programs
The Copy Delta Program(s) option copies all, or a selected few, of the delta programs to a directory of 
your choice.    A delta file/program is any new file added to the CD-ROM with this release.    For most 
people, the Copy Delta Program(s) function will not be of use, however for BBS operators or Vendors, it is
very handy.    To use this function, select the Copy Delta Program(s) option from the File menu.

A Copy Delta dialog box will open containing the name and description of the first delta program and a 
destination path for the copy.    By default, the destination path will be either the Delta Copy Path you 
entered in the BROWSEW Preferences box, or the BROWSEW default of 'C:\'.    Either accept the current 
path, or select a new one using the drive and directory controls provided.

At this point, you have a few options available to you.    If you click on or select the All button, then all of 
the delta programs will be copied to the specified directory.    If you perhaps want to copy the current 
program (as displayed in the lower left corner of the dialog box), to a different directory, you can then 
select the appropriate path and click on or select the Single button to copy the program to the newly 
specific directory.    You can also choose to ignore any displayed delta programs by clicking on the Up or 
Down buttons beside the file count display.    The gray [+] or [-] keys also move through the list.

As a delta program is copied, the Current Files window is updated to reflect the new addition.    If you 
select the All option, then the dialog box will automatically close after the last file is copied.    If you use the
Single option to select files, then you will have to click on the Cancel button to close the dialog box when 
you are done.

Please be aware that the Copy Delta Program(s) function honors any Filter currently in effect.    This 
allows you to copy only New Windows programs or New OS/2 programs for example.    If a filter is active 
when you call up the dialog box, a warning message will appear to remind you of the active filter.    The 
status of the 'New' platform filter is irrelevant, the Copy Delta Program(s).function can only copy new 
programs.



Program Installation
BROWSEW allows you to easily install programs from the CD-ROM to your hard drive.

To install a program from the ASP CD-ROM, highlight the application to install and then select the Install 
Program option on the File menu.    The Install Program dialog box will pop up, containing the name of the
destination directory.    By default, the destination path will be either the File Copy Path you entered in the 
BROWSEW Preferences box, or the BROWSEW default of 'C:\'.    Either accept the current path, or select
a new one using the drive and directory controls provided.

When the directory path is what you want, click on or select the Install button.    If your entry refers to a 
nonexistent drive or contains other errors, an appropriate message will appear, and you will be returned to
the directory field to make corrections.    If you enter a non existent directory name, it will be automatically 
created by the Install procedure

After these preliminary checks, the screen will clear to a DOS window, and BROWSEW will unpack the 
selected program from the CD-ROM into the specified directory using an external utility.    Once the 
unpacking is completed, the BROWSEW screen will reappear and display a message confirming the 
installation.    If the unpack utility had any problems unpacking the program, any generated error 
messages will appear in the dialog box once the BROWSEW screen reappears.



Configuring BROWSEW
A number of BROWSEW settings can be easily changed to suit your hardware setup and the way you 
wish BROWSEW to operate.    These setup options can be changed from within BROWSEW, or by editing
the BROWSEW.INI file with a text editor.    The preferred method is to use the Preferences dialog box to 
set all options.

Preferences Option :

To reconfigure BROWSEW internally, select the Preferences option from the Option menu to bring up the 
Preferences dialog box.    This dialog box contains various check box options on the left, and BROWSEW 
drive and directory choices on the right.

To toggle the status of a check box, click on either the label or the check box itself.    An 'X' in the check 
box indicates that the switch is On.        If you select the CD Drive option, a list of available drives will drop 
down.    To modify the two Copy Path settings, just make your selections using the appropriate drive and 
directory controls.

When you have made your selections, click on the Save button to activate the choices and save the 
settings to the BROWSEW.INI file.    If you want to discard the changes, click on the Cancel button 
instead.    If you are running BROWSEW from the CD-ROM, clicking the Save button will internally set 
your preferences, but will not write an INI file.    You will have to change the options to suit every time you 
run BROWSEW.

The following descriptions outline the various options :

Warning Sounds
By default, BROWSEW makes a low pitch warning sound if you try to do an illegal operation, like moving 
above the first record on a list for example.    If you find this behavior annoying, you can turn these sounds
off by setting this option Off.    Please be aware that any error messages will always sound this tone, 
regardless of the setting of this option.

Fast Search
By default, BROWSEW assumes that you would prefer to speed up the search operation by restricting the
scope of the search to the Browse Table, which resides in memory.    If, by default, you prefer to do the 
slower and more exhaustive search of the master file, then set this option to Off.

European Dates
By default, BROWSEW display dates in the North American format of MM-DD-YY.    If you prefer the 
European format of YY-MM-DD, then set this option to On.



Confirmations
By default, BROWSEW enables Confirmation boxes to confirm potentially destructive operations, such as
untagging all programs.    If you are familiar with BROWSEW, you may prefer to turn this option Off.

Button Help
By default, BROWSEW displays help on every active button, icon, and status panel.    This help appears 
by moving the mouse over a particular control or panel, and letting the pointer sit there for a moment.    
Once you are familiar with BROWSEW, you may prefer to turn this option Off.

CD-ROM Drive
Select the letter of your CD-ROM drive.    This option will be set to the CD-ROM drive on your system 
automatically if you run BROWSEW from the ASP CD-ROM.    If you install BROWSEW to your hard 
drive, this option will be correctly written into a newly created INI file in the installation directory.

WARNING , this option should NOT be changed unless you are running BROWSEW from your hard 
drive, and change your CD-ROM drive letter assignment.    If you change this option during a session, you
should exit BROWSEW and restart it.    If you don't, and the new setting does not correctly map to a CD 
drive, then subsequent file copies will create error messages, and Info View will always present blank 
data fields.

Path for File Copy
Enter the path where you would like any CD-ROM files to be copied.    By default, this option is set to 'C:\'.

Path for Delta Copies
Enter the path where you would like all the CD-ROM delta files to be copied.    By default, this option is set
to 'C:\'.    This option is only of use to a BBS or Vendor user, and can be ignored by most people.

Editing the BROWSEW.INI File :

If you are running BROWSEW from a directory on your hard drive and click on the Save button, then the 
Preferences dialog box will create a BROWSEW.INI file in the same directory as BROWSEW, which 
contains your current setting.    Should you prefer, you can always edit this file with any plain text editor.

The INI file is broken up into two sections.    The first, with the header '[Browsew Utility INI File]' should 
NOT be edited by the user.    It contains the screen position and column layout information only.    The 
second section, with the header '[User Settings] can be modified.

The list below displays the Preferences option and the equivalent INI file title :

Warning Sounds WarnSounds=
Fast Search FastSearch=
European Dates EuroDates=
Confirmations Confirm=
Button Help ButtonHelp=
CD-ROM Drive CDDrive=
File Copy Path FileCopyPath=
Delta Copy Path DeltaCopyPath=

The correct value for any of the check box options is either a 'yes' or a 'no'.    Any drive or path data 
should not end with the '\' character.    Also, please be careful to make sure that all changes start to the 
right of the equals sign.



Hard Drive Installation
If you prefer, you can install BROWSEW on your hard drive to speed up its overall operation, particularly if
you have a slower speed CD-ROM drive. BROWSEW can install itself on your hard drive, and create an 
updated .INI file that reflects the new location.

To install BROWSEW on your hard drive, select the Install to Hard Drive option on the Options menu.    
The Install dialog box will appear.    By default, BROWSEW will suggest the 'C:\BROWSEW' directory to 
copy itself to.    Either edit the path and directory to suit yourself or select an existing directory with the 
drive and directory controls provided.    When the install path is what you want, click on or select the Install
button.    If the specified directory does not exist, BROWSEW will automatically create it for you as part of 
the installation.

Install will then copy the required files to the specified directory, and create an .INI file that correctly 
identifies your CD-ROM drive.    Install also copies several files into your Windows \SYSTEM directory.    
Install will then open the Windows Program Manager if not already open, and create an ASP CD-ROM 
group containing one item, ASP CD, that you can use to start the installed copy of BROWSEW on your 
hard drive.

When run from a hard drive, BROWSEW will issue a warning message if you start the program without a 
CD-ROM in the appropriate drive.    This is a warning only; the only functions that will generate any sort of 
error message without the CD-ROM, are the Copy operations.



Miscellaneous Functions

Change CD

If BROWSEW is installed on your hard drive, you will have the added advantage of being able to load and
view various releases of the ASP CD-ROM.    BROWSEW will support any release of the ASP CD from 
July 1995 forward.    If you wish to install a program from an older CD, it must be on a release dated no 
earlier than September 1995.

To load another release of the CD, select the Change CD option on the File menu.      A small dialog box 
pops up asking you to change the CD in your drive.    Change the CD and then click on or select the OK 
button to load it.    BROWSEW.will then update its internal tables etc.. and move you to the first program 
on the new CD.

If you are running from the CD itself, the Change CD option will be disabled.

List Zip

The List Zip function allows you to look inside an archived ZIP file on the CD-ROM, and view the 
filenames and other file statistics that it contains.    Unlike some other archive viewer utilities you may be 
familiar with, List Zip cannot open a file within the displayed archive for viewing.

List Zip is a part of the Info View display.    To view a ZIPs contents, either click on the List Zip button, or 
double mouse click on either the name of the ZIP file displayed with the other items of information, or the 
label to the left of it.    The Info View panel will clear to display a grid which contains all of the filenames, 
and statistics about each file.    If the archive contains embedded path names, then the small box in the 
lower right corner of the screen will contain a label to that effect.

To return to Info View, either click the Ok button below, press the Alt-O key combination, or double click 
anywhere on the grid itself.



Browse Mode
If BROWSEW is installed from the ZIP file archive on the CD-ROM, then it will function as a browser only, 
allowing you to view the contents of the CD.    You will not be able to copy files from the CD, log on to a 
new CD-ROM in the drive, or do a normal installation of BROWSEW from the CD.    The Program Install, 
Program Tagging functions, and the ZIP View functions of BROWSEW will also be disabled.

Browse Mode is provided as a means of allowing a user to scan the contents of the CD in order to obtain 
filenames for subsequent download from a BBS or similar service.



What is Shareware
Shareware is a novel means of distributing quality software on a "try before you buy" basis.    The 
program's author lets us package and make this fully-functional program available for your trial use, but 
receives no part of the package price, relying instead on payment of a "registration fee" that gets you 
printed manuals, telephone support, program updates, bonus utilities or other attractive benefits as 
explained in the program. Since the program is not limited in any way, the author counts on you to register
if you find this program useful.

The shareware concept is founded entirely on the honor system, and generally works quite well.    (Most 
people are honest and won't violate the trust placed in them by the author of the software).    Meanwhile, 
users get high quality software at affordable prices.
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Toolbar Reference

New Programs - Display only New Programs added to the CD-ROM with this release.

All Platforms - Remove All Platform Filters and display all files.    If the New Filter option is in effect, then 
the program listing will only display all new programs.

MS-DOS Programs - Display only MS-DOS based programs.

Windows Programs - Display only Windows and Windows for Workgroups programs.

Windows 95 Programs - Display only Windows 95 programs.

OS/2 Programs - Display only OS/2 programs.

Macintosh Programs - Display only Apple Macintosh programs.

View Toggle - Toggle the current display between the List and Info Views.    The current program will 
remain current when switching from one view to the other.

Category Select - Pop up the Category Select dialog box to filter the display by program categories.

Search for Programs - Pop up the Search dialog box to search for programs based on a specified 
criteria.

Toggle List and Search Result Windows - This option toggles back and forth between the normal List 
View window and the results of the last Search operation.    If you have not executed a successful search, 
then this button does nothing.

Exit BROWSEW - Exit the program.    If the Confirmation option has been selected in Preferences, then 
you will be asked to confirm the exit.    If you currently have tagged programs, then Exit will warn you 
before leaving BROWSEW.



Menu System Reference

File Menu
Filter Menu
Sort Menu
Options Menu
Window Menu
Help Menu



File Menu

Search for Programs
This option loads the Search dialog box to allow you to Search for programs based on a specified criteria.

Tag / Untag Current Program
This option tags or untags the currently highlighted program for later copying.    In List View, the program 
will appear as bright white on a blue background to indicate that it has been tagged.    In Info View, the tag
box in the lower left corner will display the letter 'T' in bright white on blue if the current program is tagged.

Untag All Tagged Programs
This option untags all currently tagged programs in one operation.    If there are no tagged programs, then
this option will be disabled.    If the Confirmation option is set in Preferences, then you will be asked to 
confirm the untagging, if not, then the operation will proceed without confirmation.

Copy Current Program
This option loads the Copy Current dialog box, that enables you to copy the currently highlighted program
to your hard drive.

Copy Delta Programs
This option loads the Copy Delta dialog box, that enables you to copy some or all of the Delta (new) 
programs to your hard drive.

Copy Tagged Programs
This option loads the Copy Tagged dialog box, that enables you to copy some or all of your currently 
tagged programs to your hard drive.    If there are no tagged programs, then this option will be disabled.

Install Current Program
This option loads the Install Current Program dialog box, that enables you to install the currently 
highlighted program to a specified directory on your hard drive.

Change CD
This option allows you to load and view another release of the ASP CD-ROM.    This option is available 
only if you are running BROWSEW from a directory on your hard drive.    BROWSEW can be easily 
installed on your system via the 'Install to Hard Drive' option under the Options Menu.

Exit BROWSEW
This option exits the program.    If the Confirmation option has been selected in Preferences, then you will 
be asked to confirm the exit.    If you currently have tagged programs, then Exit will warn you before 
leaving BROWSEW.



Filter Menu

Select Category
This option pops up the Category Select dialog box to allow you to filter the display by various program 
categories.

New Programs
This option displays only the New (Delta) Programs added to the CD-ROM with this release.

All Platforms
This option removes All Platform Filters and display all files.    If the New Filter option is in effect, then the 
program listing will only display all new programs.

MS-DOS
This option displays only MS-DOS based programs.

Windows
This option displays only Windows or Windows for Workgroups based programs.

Windows 95
This option displays only Windows 95 based programs.

OS/2
This option displays only IBM OS/2 based programs.

Macintosh
This option displays only Apple Macintosh based programs.



Sort Menu

by Program Category
This option displays programs based on their assigned Categories.    The category structure groups all 
programs into seventeen main groups, and then defines each program more specifically.    This is the 
default display order in BROWSEW.

by Program Name
This option displays programs based on their Program Name.    This is the 24 character title which 
appears by default in the left most column.    This sort does not respect capitalization.

by Author Name
This option displays programs based on their Author Name.    The author name will be either the name of 
the individual, or a company name.    This sort does not respect capitalization.

by ZIP File Name
This option displays programs based on their ZIP File Name.

by ZIP File Date
This option displays programs based on their ZIP File Date.    This sort places the newest programs at the
top of the list, and the oldest at the bottom.

by ZIP File Size
This option displays programs based on their ZIP File Size.    This sort places the largest programs at the 
top of the list, and the smallest at the bottom.



Options Menu

Preferences
This option loads the Preferences dialog box to allow you to change various system parameters and your 
preferred copy paths etc..

Install to Hard Drive
This option loads an Install dialog box that allows you to easily install BROWSEW to a directory on your 
hard drive.

Warning Sounds
This option toggles the status of the Warning Sounds switch for the current session only.    By default, 
BROWSEW sets this switch on startup according to your default settings in the Preferences dialog box.

European Dates
This option toggles the status of the European Date Format switch for the current session only.    By 
default, BROWSEW sets this switch on startup according to your default settings in the Preferences 
dialog box.

Confirmations
This option toggles the status of the Confirmations switch for the current session only.    By default, 
BROWSEW sets this switch on startup according to your default settings in the Preferences dialog box.

Button Help
This option toggles the status of the Button Help switch for the current session only.    By default, 
BROWSEW sets this switch on startup according to your default settings in the Preferences dialog box.



Window Menu

List View Window
This option switches the program display to List View, the grid style window showing multiple programs 
on one screen.

Info View Window
This option switches the program display to Info View, the single program view showing complete details 
about the current program on one screen.

Toggle Search Window
This option toggles back and forth between the normal List View window and the results of the last 
Search operation.    If you have not executed a successful search, then this option is disabled on the 
menu.

Reset Column Layout
This option resets the current List View display back to the default column order and column size.    If you 
rearrange the List View window for some particular purpose, then this option will quickly reset the display.



Help Menu
Contents
This option opens the help file at the Table of Contents, from which you can select an appropriate topic to 
read.

Search for Help On
This option opens the Search dialog that enables you to search the help file for specific topic references 
or keywords.

Help on Help
This option opens Windows Help and display help on using the Help System.

About BROWSEW
This option opens the About dialog that displays version and copyright information about the BROWSEW 
application.




